#mageia-meeting Meeting

Meeting started by rda_ at 20:19:24 UTC (full logs).

Meeting summary

  1. fosdem (rda_, 20:19:50)
    1. convocation have been sent on -discuss (misc, 20:21:42)
    2. trishf42 just sent an email off to the council ml, all her stuff (Cds banner stickers etc) is ordered and will be ready on time (coincoin, 20:23:45)
    3. CDs, banner, stickers are ordered and should arrive this week by trishf42's place (rda_, 20:23:52)

  2. servers upgrade (misc, 20:41:20)
    1. servers will be upgraded the week before fosdem (misc, 21:00:36)
    2. new servers and arm BS will be setup (misc, 21:00:58)
    3. ACTION: write a blogpost to warn about upgrade ( and the associated downtime ) (misc, 21:01:53)
    4. ACTION: send a mail on ML to warn about shut down/upgrade (coincoin, 21:03:10)
    5. ACTION: rda take care of warning people on www (misc, 21:28:13)


Meeting ended at 21:47:28 UTC (full logs).

Action items

  1. write a blogpost to warn about upgrade ( and the associated downtime )
  2. send a mail on ML to warn about shut down/upgrade
  3. rda take care of warning people on www


People present (lines said)

  1. misc (39)
  2. coincoin (20)
  3. rda_ (15)
  4. trishf42 (7)
  5. Inigo_Montoya (5)
  6. Stormi (4)
  7. Max__ (3)
  8. boklm (2)


Generated by MeetBot 0.1.4.