#mageia-meeting Meeting

Meeting started by rda at 18:58:21 UTC (full logs).

Meeting summary

  1. teams review (rda, 18:59:32)
    1. http://mageia.org/wiki/doku.php?id=meeting:council_notes_2011_05_16 (rda, 18:59:54)
    2. ACTION: misc write a wiki page with a checklist, based on the one of linuxtag and solution linux (misc, 19:20:01)

  2. final release todo list (ennael, 19:29:20)
    1. http://mageia.org/wiki/doku.php?id=iso1:countdown (ennael, 19:30:06)
    2. ACTION: ennael ask to mirrors people to register on mirrors-announce (misc, 19:44:53)
    3. ACTION: ennael misc discuss update of stage2/boot.iso for next packagers meeting (misc, 19:54:51)
    4. ACTION: discuss with packagers and sysadmin for bin-repos cleaning ( if needed ) (misc, 19:55:29)
    5. ACTION: ennael explain a little bit more the list http://mageia.org/wiki/doku.php?id=iso1:countdown (misc, 19:55:46)
    6. ACTION: mgaonline should be ready asap ( for friday ) in order to test : https://bugs.mageia.org/show_bug.cgi?id=1153 (misc, 20:02:33)
    7. ACTION: mgaonline user guide to build for Friday (trishf42, tv, rda) (rda, 20:09:34)
    8. http://www.mageia.org/wiki/doku.php?id=iso1:mageia1_release_notes (ahmad78, 20:13:22)


Meeting ended at 20:24:44 UTC (full logs).

Action items

  1. misc write a wiki page with a checklist, based on the one of linuxtag and solution linux
  2. ennael ask to mirrors people to register on mirrors-announce
  3. ennael misc discuss update of stage2/boot.iso for next packagers meeting
  4. discuss with packagers and sysadmin for bin-repos cleaning ( if needed )
  5. ennael explain a little bit more the list http://mageia.org/wiki/doku.php?id=iso1:countdown
  6. mgaonline should be ready asap ( for friday ) in order to test : https://bugs.mageia.org/show_bug.cgi?id=1153
  7. mgaonline user guide to build for Friday (trishf42, tv, rda)


Action items, by person

  1. ennael
    1. ennael ask to mirrors people to register on mirrors-announce
    2. ennael misc discuss update of stage2/boot.iso for next packagers meeting
    3. ennael explain a little bit more the list http://mageia.org/wiki/doku.php?id=iso1:countdown
  2. misc
    1. misc write a wiki page with a checklist, based on the one of linuxtag and solution linux
    2. ennael misc discuss update of stage2/boot.iso for next packagers meeting
  3. rda
    1. mgaonline user guide to build for Friday (trishf42, tv, rda)
  4. trishf42
    1. mgaonline user guide to build for Friday (trishf42, tv, rda)
  5. UNASSIGNED
    1. discuss with packagers and sysadmin for bin-repos cleaning ( if needed )
    2. mgaonline should be ready asap ( for friday ) in order to test : https://bugs.mageia.org/show_bug.cgi?id=1153


People present (lines said)

  1. ennael (71)
  2. misc (51)
  3. rda (28)
  4. obgr_seneca (9)
  5. wobo (8)
  6. trishf42 (7)
  7. t_m_b (7)
  8. ahmad78 (4)
  9. coincoin (3)
  10. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.