#mageia-meeting Meeting

Meeting started by ennael at 18:43:50 UTC (full logs).

Meeting summary

  1. beta2 (coming next week) (ennael, 18:44:58)
    1. http://mageia.org/wiki/doku.php?id=meeting:council_notes_2011_04_18 (rda, 18:45:07)
    2. beta2 coming next Tuesday (April 25th) (rda, 18:45:57)
    3. ACTION: setup a counter until 1rst of june (ennael, 18:48:12)
    4. ACTION: rda will provide a planning for marcom next meeting (ennael, 18:48:28)
    5. ACTION: synchronize mkting plan with webteam and i18n (ennael, 18:50:47)
    6. ACTION: check with sysadmin team to get automatic mails when new strings from packagers (ennael, 18:54:04)
    7. ACTION: check tainted packages upload, especially including codecs (ennael, 18:58:18)
    8. https://bugs.mageia.org/show_bug.cgi?id=860 (ahmad78, 19:04:06)
    9. ACTION: check with sysadmin about german forum setup (ennael, 19:04:51)

  2. pre-beta2-release ISO tests needed (ennael, 19:13:49)
    1. not enough people for that so far (rda, 19:21:15)
    2. a specific howto and list of items to check will be available (rda, 19:22:05)
    3. ACTION: complete test howto for pre release isos (ennael, 19:25:31)
    4. ACTION: boklm will setup rsync for test team (ennael, 19:25:43)

  3. marketing/comm' team (and others) engagement (ennael, 19:28:52)
    1. read the log! :-) (rda, 19:50:51)

  4. @mageia.org email alias (ennael, 19:52:50)
    1. ACTION: all team leaders will provide list to sysadmin for mail aliases before next meeting through bug report in Infrastructure -> Account requests (ennael, 20:04:17)


Meeting ended at 20:05:40 UTC (full logs).

Action items

  1. setup a counter until 1rst of june
  2. rda will provide a planning for marcom next meeting
  3. synchronize mkting plan with webteam and i18n
  4. check with sysadmin team to get automatic mails when new strings from packagers
  5. check tainted packages upload, especially including codecs
  6. check with sysadmin about german forum setup
  7. complete test howto for pre release isos
  8. boklm will setup rsync for test team
  9. all team leaders will provide list to sysadmin for mail aliases before next meeting through bug report in Infrastructure -> Account requests


Action items, by person

  1. boklm
    1. boklm will setup rsync for test team
  2. rda
    1. rda will provide a planning for marcom next meeting
  3. UNASSIGNED
    1. setup a counter until 1rst of june
    2. synchronize mkting plan with webteam and i18n
    3. check with sysadmin team to get automatic mails when new strings from packagers
    4. check tainted packages upload, especially including codecs
    5. check with sysadmin about german forum setup
    6. complete test howto for pre release isos
    7. all team leaders will provide list to sysadmin for mail aliases before next meeting through bug report in Infrastructure -> Account requests


People present (lines said)

  1. ennael (158)
  2. rda (75)
  3. boklm (36)
  4. AL13N (27)
  5. wobo (21)
  6. obgr_seneca (13)
  7. O-nid (7)
  8. Inigo_Montoya` (5)
  9. tmb (3)
  10. damsweb (2)
  11. ahmad78 (2)


Generated by MeetBot 0.1.4.