13:35:06 <ennael> #startmeeting
13:35:06 <Inigo_Montoya> Meeting started Fri Dec 10 13:35:06 2010 UTC. The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:35:06 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:35:17 <ennael> #chair misc ennael DaaX
13:35:17 <Inigo_Montoya> Current chairs: DaaX ennael misc
13:35:29 <Enzolyte> hello all
13:35:32 <ennael> #chair misc ennael DaaX boklm
13:35:32 <Inigo_Montoya> Current chairs: DaaX boklm ennael misc
13:35:34 <misc> hi
13:35:42 <ennael> ok on peut demarrer
13:35:43 <Enzolyte> thanks to switch in french :/
13:36:08 <ennael> misc: coment on fixe le sujet du meeting ?
13:36:08 <DaaX> ok
13:36:12 <DaaX> go
13:36:19 <misc> ennael: #meetingname ?
13:36:30 <DaaX> je suis à la bourre pour les 5 prochaines minutes, alors je vais suivre
13:36:36 <ennael> #meetingname Mise en place des forums Mageia
13:36:36 <Inigo_Montoya> The meeting name has been set to 'mise_en_place_des_forums_mageia'
13:36:41 <ennael> ok
13:37:04 <ennael> l'idee du meeting est d'accelerer cette mise en place en voyant les elements manquants pour passer a l'etape superieure
13:37:21 <ennael> globalement nous avons l'archi generale qui a ete propose au dernier meeting fondateurs
13:37:41 <ennael> j'ai ajoute sur la page wiki ce a quoi nous voudrions arriver
13:37:53 <boklm> sur quelle page ?
13:38:12 <ennael> http://mageia.org/wiki/doku.php?id=forums
13:38:17 <boklm> ok
13:38:18 <ennael> description tres succinte
13:38:21 <ennael> pour resumer
13:38:34 <ennael> une espece de portail avec un forum anglophone mageia official
13:38:51 <ennael> sur lequel a priori se feront les annonces en direct, du support, du suivi par les packagers...
13:39:02 <ennael> et ensuite des liens par langue vers des forums locaux
13:39:16 <ennael> sauf si un pays ou une communaute demande expressement a etre heberge par nous
13:39:23 <ennael> c'est le cas deja des allemands
13:39:35 <ennael> dans ce cas de figure ils assurent l'animation et la moderation
13:39:46 <ennael> mais l'admi du serveur et de la brique forum revient a mageia
13:40:00 <ennael> est-ce que sur le principe c'est clair ?
13:40:04 <boklm> ok
13:40:05 <misc> oui
13:40:19 <ennael> Enzolyte ? ashledombos .
13:40:19 <ennael> ?
13:40:27 <DaaX> ça me va
13:40:31 <ennael> ok :)
13:40:33 <Enzolyte> ok pour moi
13:40:37 <ennael> donc maintenant
13:41:07 <ennael> les debats qui ont eu lieu ne sont pas la pour reduire a tout prix l'apport de MLO ou remettre en question la proposition faite tres genereuse d'ailleurs
13:41:18 <ennael> mais pour garantir l'integrite de l'infra mageia
13:41:33 <ennael> les forums utilisent notamment des connexions a l'annuaire ldap pour l'authentification
13:41:49 <ennael> et potentiellement pourrait tracer un chemin vers des donnees sensibles
13:42:02 <ennael> d'ou la demande faite de disposer des droits root sur le serveur
13:42:04 <DaaX> ennael: tu peux expliquer davantage sur les débats qui ont eu lieu et qui ne visent pas à réduire l'apport de MLO? Ça étéquand ça?
13:42:05 <ashledombos> moi c'est ok aussi
13:42:19 <misc> DaaX: lors des réunions de l'equipe de fondateur
13:42:20 <ennael> DaaX: en fait j'anticipe peut etre des reactions :)
13:42:22 <misc> je te trouve le lien
13:42:29 <DaaX> mici
13:42:47 <ennael> mais je voulais simplement redire qu'il n'y a pas lieu de se prendre la tete la dessus :)
13:42:49 <misc> http://meetbot.mageia.org/mageia-meeting/2010/mageia-meeting.2010-11-22-19.19.html
13:43:26 <ennael> donc misc a propose une facon de configurer le serveur
13:43:32 <DaaX> ah oui ok, j'ai lu en diago dernièrement
13:43:45 <ennael> de maniere à ce que les projets Mageia et MLO puissent cohabiter sans se marcher sur les pieds
13:43:48 <DaaX> l'accès root, vous l'avez maintenant
13:43:51 <ennael> oui
13:43:58 <DaaX> oki
13:44:01 <ennael> misc: tu peux resumer brievement la solution ?
13:44:05 <misc> ouais
13:44:09 <ennael> en termes pas trop techniques
13:44:10 <ennael> :)
13:44:13 <misc> en gros, c'est simple
13:44:13 <DaaX> l'annuaire ldap ne doit pas être en place sur le serveur actuellement
13:44:23 <misc> l'idée, c'est d'isoler les 2 parties
13:44:24 <DaaX> je lis
13:44:27 <DaaX> ;)1
13:44:35 <DaaX> oki
13:44:40 <misc> une partie pour mageia, geré par l'équipe d'admin à sa facon, sous forme d'une machine virtuel
13:44:57 <misc> et une partie pour mlo, geré par l'équipe de mlo à sa faon, sous forme d'une 2nd vm
13:45:05 <DaaX> oui
13:45:08 <misc> le souci, c'est "on a qu'une ip"
13:45:12 <DaaX> nous sommes actuellement sur un vm
13:45:23 <DaaX> ouais, ça soince là
13:45:26 <DaaX> coince
13:45:43 <misc> pour ça, on peut utiliser apache et un systéme de proxy
13:45:48 <DaaX> et on ne peut pas faire ça avec des vhost si ce sont des vm, c'est ça?
13:45:57 <DaaX> oki
13:46:00 <misc> DaaX: non mais on peut faire pareil avec un proxy
13:46:05 <DaaX> oki
13:46:17 <misc> donc on aurait : 1 vm pour mlo , 1 vm pour le forum mandriva
13:46:26 <misc> et le serveur qui dispatche et qui gére les vm
13:46:51 <misc> donc on a comme question 1) est ce que ça vous va ?
13:46:58 <misc> 2) est ce que c'est faisable
13:47:11 <misc> 3) qui gére le serveur principale et comment
13:47:33 <DaaX> oki, moi ça me va
13:47:40 <DaaX> je n'ai pas de problème avec ça
13:47:46 <misc> reste le point 2
13:47:49 <misc> et le 3 :)
13:47:55 <DaaX> je dois voir avec xkomodor à mettre ça en place
13:48:32 <misc> bah le mot de passe root, il donne accés à quoi ?
13:48:50 <DaaX> donnez-moi 5 min, le petit s'en va à l'école et je vous reviens, désolé, je n'avais pas prévu un départ tardif comme ça de mon petit
13:49:14 <misc> maat: ?
13:49:26 <maat> yes
13:49:35 <maat> oups
13:49:40 <maat> backlog
13:50:33 <boklm> donc on aurait un httpd dans chaque VM sur un port autre que le 80, et un sur l'host principal sur le port 80 avec des vhost configurés pour faire proxy vers le httpd sur l'autre port ?
13:51:00 <misc> non
13:51:10 <misc> un httpd sur le port 80 dans la vm
13:51:20 <boklm> mais une IP privée ?
13:51:23 <misc> oui
13:51:29 <boklm> ok
13:52:05 <DaaX> ouf, faudra m'expliquer un peu plus, je vous perd là, pas un grand expert comme vous :P
13:52:19 <DaaX> on fait ça comment en pratique?
13:52:29 <ennael> DaaX: en gros tu as une IP externe sur la machine hote
13:52:40 <ennael> qui va redispatcher les requetes vers les VM
13:52:45 <ennael> MLO ou Mageia
13:52:51 * maat est à jour
13:53:00 <maat> moi ça me va
13:53:08 <misc> DaaX: en gros, c'est comme le secretaire d'une boite, qui prends les courrier et les filent aux gens
13:53:12 <ennael> voila
13:53:16 <ennael> standard
13:53:16 <maat> un cloisonnement de ce genre est une solution très propre
13:53:27 <DaaX> oki
13:53:27 <maat> un peu consommatrice de puissance
13:53:37 <maat> mais vu le monstre
13:53:39 <DaaX> j'avais compris le principe, mais c'est la technique
13:53:41 <ennael> voila :)
13:53:45 <maat> ça ne devrait pas poser de souci
13:53:54 <misc> DaaX: la technique coté vm ou coté proxy ?
13:54:06 <misc> coté vm, ça change rien à ce que tu fait normalement
13:54:29 <maat> y'a un effet kisscool positif c'est que si un des deux forums se fait pourrir l'autre ne sera pas touché
13:55:00 <maat> misc: le seul chagement c'est qu'il faudra faire du ssh en deux hops
13:55:09 <misc> maat: ou sur un port différent
13:55:17 <maat> havi
13:55:20 <misc> mais la question etait "le mot de passe root donne accés à quoi" :)
13:55:21 <maat> mieux comme idée
13:55:25 <DaaX> côté proxy
13:55:52 <maat> le root sur la machine physique donnera accès à la config du proxy en effet
13:55:55 <DaaX> maat: je comprends vos inquiétudes à ce sujet
13:55:56 <maat> une seconde
13:56:57 <DaaX> maat: yep
13:57:23 <misc> DaaX: ç'est un vhost dans la config apache, avec une ligne qui dit "le site est à http://X.X.X.X/ "
13:57:59 <misc> DaaX: ça, on on maitrise
13:58:05 <DaaX> misc: le proxy? c'est juste ça?
13:58:11 <misc> DaaX: http://www.linux-nantes.org/Deux-serveurs-web-chez-soi-Reverse.html
13:58:15 <DaaX> ah bon, je voyais ça plus complexe
13:58:38 <DaaX> misc: merci, je vais lire avec grand intérêt
13:59:17 <ennael> donc
13:59:18 <misc> ensuite, en fonction des besoins, on peut mettre plus qu'un bete proxy, un truc qui va faire du cache squid, varnish, etc, mais on est pas encore la
13:59:30 <ennael> on revient aux demandes de misc ?
13:59:38 <ennael>
14:45 < misc> 3) qui gére le serveur principale et comment
14:00:14 <DaaX> pour le moment, le gestionnaire principal est xkomodor et ensuite, humblement, c'est moi
14:00:27 <misc> DaaX: mais tu as dit "on est dans une vm"
14:00:28 <DaaX> en fait, c'est plus moi que lui, il n,A pas le temps ;)
14:00:50 <DaaX> on est dans un vm sur un autre serveur que celui-ci, nous n'avons pas migré encore
14:00:55 <misc> ah
14:00:59 <ennael> vous ne gerez que la VM
14:01:01 <misc> oki
14:01:02 <ennael> pas l'hote
14:01:04 <DaaX> ça doit se faire nous aussi
14:01:11 <DaaX> oui
14:01:27 <DaaX> mais on gère le serveur que vous aurez
14:01:50 <DaaX> en fait, où ça se complique
14:02:01 <DaaX> c'est qu'il y a d'autres projets sur ce serveur
14:02:16 <DaaX> et là, je ne veux pas créer plus de 2 vm
14:02:24 <ennael> d'autres projets ?
14:02:24 <misc> cad, y a d'autres projets ?
14:02:56 <DaaX> xkomodor a un projet à lui sur se serveur
14:03:04 <DaaX> et je travaille avec lui dessus
14:03:12 <ennael> mmm
14:03:20 <ennael> donc en gros soit il va sur la VM MLO
14:03:25 <DaaX> donc, si vous voulez un cloisonnement total, là il faut penser à 3 vm potentiellement
14:03:27 <ennael> soit on heberge les forums ailleurs
14:03:35 <ennael> si vous ne voulez que 2 VMs
14:03:44 <ennael> juste une remarque
14:03:59 <ennael> si c'est trop complique on hebergera les forums sur l'infra mageia
14:04:08 <DaaX> je ne sais pas, je ne suis pas un expert, mais ça causerait problème 3 vm? je sais que la bête est forte tout de même
14:04:09 <ennael> c'est pas une mesure de retorsion :)
14:04:19 <ennael> mais la il va falloir avancer
14:04:26 <misc> DaaX: j'ai 5 vm sur mon macbook d'il y a 3 ans
14:04:41 <DaaX> oki
14:04:44 <ennael> misc: il reste la question de l'hote
14:04:48 <ennael> le root sur m'hote
14:04:49 <misc> ennael: toujours :)
14:04:49 <ennael> l
14:05:08 <misc> idealement, je pense qu'il faut choper xkomodor
14:05:17 <DaaX> moi je n'ai pas de problème à héberfger mageia et xkomo non plus, mais soyez conscient que nous serons 3 à partager les ressources
14:05:30 <misc> DaaX: bah on va être 3 dans tout les cas
14:05:57 <DaaX> le root actuel donne accèàs à l'hôte
14:06:15 <DaaX> il n'y a pas de vm en ce moment
14:06:28 <ennael> oui mais ensuite
14:06:32 <ennael> il y aura 3 VMs
14:06:34 <ennael> et un hote
14:06:45 <ennael> le root sur l'hote donne acces aux 3 VMs
14:06:52 <ennael> c'est donc pas negligeable
14:06:59 <DaaX> yep, et ça t'embête c'est ça?
14:07:08 <ennael> c'est la question de misc :)
14:07:18 <misc> bah y a deja "qui a accés"
14:07:24 <misc> et 2 "qui s'en occupe"
14:07:36 <DaaX> il faut qu'il y ait quelqu'un qui ait accès à l'hôte et on peut le restreindre à xkomo si vous avez des craintes
14:07:39 <ennael> misc: quelles sont tes contraintes
14:07:52 <ennael> tes prerequis
14:07:57 <DaaX> donc, ni vous ni moi aurons accès
14:08:09 <misc> bah on a plusieurs problémes
14:08:15 <DaaX> oki
14:08:18 <DaaX> allons-y
14:08:22 <DaaX> hit me ;)
14:08:27 <misc> si l'equipe de mageia s'en occupe, on va gerer ça comme les autres serveurs
14:08:43 <misc> et donc rajouter une exception, ç'est pas génial
14:08:50 <DaaX> c'est-à-dire?
14:09:06 <misc> DaaX: ben on a un systéme assez intégré via un outil de déploiment , etc
14:09:14 <DaaX> et encore
14:09:19 <misc> si on rajoute un admin, il est admin sur toute la plateforme
14:09:29 <DaaX> oui, ça j'avais compris
14:09:35 <misc> si maintenant, juste pour une machine, on doit gerer le truc à part, c'est oyen :/
14:09:47 <misc> maintenant, c'est faisable
14:10:07 <boklm> est ce que le serveur est deja utilisé actuellement ?
14:10:16 <DaaX> mais si l'admin donc celui qui a le root de l'hote est un responsable de nfrance, vous vous sentiriez mieux?
14:10:29 <DaaX> je sens que vous avez de grosses craintes là...
14:10:34 <DaaX> je sais pas, c'est mon feeling
14:10:36 <ennael> DaaX: c'est pas le pb veritablement :)
14:10:42 <misc> DaaX: le souci, c'est
14:10:49 <misc> y a un vm qui plante, qui s'en occupe
14:11:06 <DaaX> misc: je comprends tout ça
14:11:35 <misc> y a besoin de changer un truc sur l'hote, qui est en charge ?
14:11:37 <DaaX> ce que je te dis, c'est que vous avez des craintes qu'il y ait un autre admin qui n'est pas de votre groupe?
14:11:50 <DaaX> c'est ça?
14:11:56 <boklm> pas uniquement
14:12:11 <misc> bah, c'est secondaire , car les gens de LO ont accés à nos machines et sont pas dans le groupe
14:12:36 <DaaX> oki, alors, expliquer moi clairement ce qui coince
14:12:50 <misc> DaaX: ben c'est qui s'occupe de la machine
14:12:51 <boklm> il y a deja des trucs installés utilisés sur le serveur ?
14:12:59 <DaaX> par ce que de mon côté aussi je pourrais avoir les mêmes inquiétudes
14:13:06 <misc> DaaX: oui, bien sur
14:13:30 <DaaX> en ce moement, c'est moi
14:13:47 <DaaX> c'est tranquille pour le moment ;À)
14:13:51 <boklm> DaaX: et le serveur est deja installé et utilisé par des trucs ?
14:14:00 <DaaX> oui
14:14:06 <DaaX> un site en construction
14:14:14 <boklm> ca pourrait se migrer facilement dans des VMs ?
14:14:15 <DaaX> c'est un projet de xkomodor et moi
14:14:20 <DaaX> oui
14:15:06 <boklm> et donc pour l'instant c'est toi et xkomodor qui etes root ?
14:15:11 <misc> et maat
14:15:15 <DaaX> et maat
14:15:18 <DaaX> voil
14:15:29 <maat> vala
14:15:35 <misc> donc, nous proposer une vm, ça te va ?
14:15:38 <maat> (et ash)
14:15:55 <DaaX> oui
14:16:04 <misc> et tu peux nous mettre ça en place pour quand ?
14:16:12 <DaaX> vous voulez cloisonner, ça me va, ça sera parfait pour nous aussi
14:16:31 <misc> ( et avec quel caractéristiques pour la vm ) ?
14:17:00 <DaaX> c'est chaud pour cette semaine
14:17:28 <misc> la semaine fini aujourd'hui :)
14:17:30 <DaaX> je tombe en vacances vendredi prochain et aurai plus de temps, donc, la semaine avant les fêtes
14:17:42 <DaaX> misc: la semaine prochaine, désolé :P
14:17:57 <misc> DaaX: et donc, quel caractéristique ?
14:17:58 <maat> DaaX: vous êtes pas obligé de faire une 3eme VM
14:18:18 <maat> la machine MLO peut héberger n projets sans soucis
14:18:29 <DaaX> maat: si vous ça ne vous dérange pas, je ne le ferai pas, mojns de boulot ;)
14:18:30 <maat> exactement comme vous aviez préfu de faire au départ
14:18:44 <DaaX> yep
14:18:55 <DaaX> misc: c'est quoi tes attentes sur les vm?
14:18:57 <maat> la différence c'est que le proxy doit renvoyer les bonnes requêtes vers les bonnes machines
14:19:13 <maat> donc avec deux VMs on peut tout faire
14:19:32 <misc> DaaX: mes attentes, c'est de savoir combien vous pouvez proposer, et d'avoir une mandirva 2010.1 avec la cé d'un admin pour s'enoccuper
14:19:33 <DaaX> maat: ouais, je vais certianement avoir besoin de on support là-dessus, tu a l'accès root
14:19:44 <misc> le reste on gére
14:19:44 <DaaX> oki
14:19:48 <misc> et un accés ssh dessus
14:19:57 <DaaX> oki
14:20:00 <maat> oui
14:20:11 <maat> vaut mieux des accès ssh nominatifs sur l'hôte
14:20:16 <boklm> sinon on peut créer notre VM sur un de nos serveurs en attendant, et l'envoyer
14:20:19 <misc> ( et bien sur, garantir que l'accés au serveur de vm est sécuriser autant que possible, ce qui à mon sens est incompatible avec le fait de faire tourner un site dessus )
14:20:29 <DaaX> je n'ai pas les chifrres sous la main en terme d'espace, mais je crois que vous avez 900Go à mon souveneir
14:20:58 <DaaX> misc:si ça t'inquiète, je ferai une 3e vm
14:21:02 <DaaX> misc: ça te va6
14:21:34 <misc> DaaX: ben sans savoir ce qui tourne sur la machine et ce qui est prévu, je vais hélas pas pouvir dire oui
14:21:37 <DaaX> vous avez 980go réservé pour vous, alors....
14:22:03 <DaaX> misc: je comprends tes craintes, c'est oki
14:22:13 <ennael> est ce que misc a acces a l'hote
14:22:14 <ennael> ?
14:22:17 <DaaX> pour le moment, c'est en devel, alors pas de souci
14:22:22 <ennael> qu'il puisse se rendre compte
14:22:33 <DaaX> maat a accès à l'hôte
14:22:43 <maat> ennael: dès qu'il m'aura donné sa clé gpg (et si possible sa clé ssh aussi) voui :)
14:22:46 <DaaX> maat pourrfa rendre compte
14:22:48 <misc> maat: j'ai donné
14:22:52 <maat> oups
14:22:55 <maat> pas vu passer :-(
14:22:59 <ennael> ok alors voila ce qu'on va faire
14:23:07 * maat va chercher dans les spams
14:23:07 <ennael> le mieux est a priori d'vaoir une 3e VM
14:23:15 <ennael> sinon le cloisonnement n'a pas grand sens
14:23:19 <ennael> un projet : VM
14:23:19 <misc> maat: http://meetbot.mageia.org/mageia-meeting/2010/mageia-meeting.2010-12-06-19.06.log.html#l-143
14:23:22 <DaaX> ennael: oui, ça sera fait
14:23:23 <ennael> un projet / VM
14:23:25 <maat> ennael: pourquoi 3 ?
14:23:28 <misc>
19:45:31 * maat asks for misc gpg key
14:23:29 <misc>
19:46:17 <misc> 0xFC9DEA42
14:23:29 <boklm> 2 ou 3 VMs
14:23:35 <ennael> et misc audite l'hote
14:23:39 <ennael> pour verifier que c'est ok
14:23:42 <ennael> ca vous va ?
14:23:43 <maat> misc: ha oki thanks then
14:23:47 <DaaX> 3 vm : mageai, mlo et un autre projet
14:23:57 <ennael> on ne met aucun projet ou appli sur l'hote
14:24:04 <ennael> ca securise les VMs
14:24:09 <DaaX> pas de souci
14:24:16 <ennael> et ca parait logique :)
14:24:23 <DaaX> oui, en effet
14:24:27 <maat> ça me va
14:24:33 <ennael> misc: ca te va ?
14:24:34 <DaaX> misc: ça te va?
14:24:36 <misc> ennael: oui
14:24:39 <ennael> ok
14:24:42 <ennael> un planning ?
14:24:48 <misc> mais ça réponds toujours pas à qui gére l'hote
14:25:03 <ennael> misc: a priori les gens de MLO
14:25:04 <ennael> non ?
14:25:10 <ennael> et xkomodor
14:25:18 <ennael> sauf si tu veux y prendre part
14:25:18 <DaaX> on laissera entre les mains de nfrance la gestion de l'hôte, donc de xkomodor
14:25:24 <misc> ennael: oula non :)
14:25:27 <ennael> ok :)
14:25:40 <ennael> donc tout le monde est ok ?
14:25:41 <misc> mais faudrait demander à xkomodor si il est d'accord
14:25:52 <ennael> DaaX: tu t'en charges ?
14:25:56 <DaaX> ça ne devrait pas poser de souci, je m'en charge
14:25:59 <ennael> ok
14:26:01 <DaaX> oui
14:26:05 <ennael> tu nous tiens au courant rapidement ?
14:26:24 <DaaX> oui, dès vendredi prochain, je me mets à fond
14:26:47 <ennael> euh il faudraot l'accord de xkomodor rapidement
14:26:53 <ennael> sinon ca remet un peu tout en cause :)à
14:26:55 <DaaX> en attendant, si j'ai des questions, misc, tu me laisse tes coordonnées
14:27:08 <DaaX> ennael: yep
14:27:10 <misc> bah misc@zarb.org
14:27:16 <DaaX> mici
14:27:24 <ennael> misc: est-ce qu'on gagne du temps a preparer la VM ailleurs et la transferer ?
14:27:26 <misc> ou sur tout les chans irc de la planéte, tu dit mon nom 3 fois
14:27:31 <ennael> :)
14:27:33 <misc> ennael: ça depend de la techno utilisé chez eux
14:27:41 <ennael> DaaX: vous utilisez quoi ?
14:27:46 <DaaX> ouias, je sais que tu es partout, une vrai pieuvre :P
14:27:57 <misc> ennael: et dans la mesure ou c'est juste "installation d'une mandriva + mettre puppet"
14:28:04 <DaaX> ennael: qui?
14:28:11 <ennael> bon bon
14:28:18 <maat> oki
14:28:23 <misc> ce qui ferait gagner du temps, c'est que l'equipe qui a mis les forums donnent des infos à l'equipe qui gére les machines
14:28:30 <ennael> yep
14:28:32 <maat> je mettrai à profit ce ptit délai pour finir de former ash
14:28:47 <ennael> maat: tu completes la page wiki avec les details techniques sur la plate-orme phpBB ?
14:28:54 <maat> ennael: oui
14:28:54 <ennael> plate-forme
14:28:58 <ennael> ok
14:29:03 <maat> ennael: tu me rappeles l'url ?
14:29:11 <ennael> http://mageia.org/wiki/doku.php?id=forums
14:29:15 <maat> 'ci
14:29:16 <DaaX> ennael: que voulais-tu savoir dans ta question plus tôt?
14:29:20 <ennael> tu peux faire ca dans les jours qui viennent ?
14:29:27 <ennael> profiter que DaaX est pas dispo
14:29:33 <misc> ( ça serait bien aussi de poster soit sur webteam, soit sur sysadm )
14:29:48 <DaaX> ouais, je devrai m'y inscrire à ces deux-là
14:29:52 <ennael> ok
14:29:59 <DaaX> en fait, je suis sur webteam, mais pas dans sysadm
14:30:09 <ennael> maat aussi
14:30:21 <misc> DaaX: sysadm est assez verbeuse
14:30:40 <DaaX> ça ne me déange pasé...... cst comme ça que l'on apprend
14:31:00 <DaaX> il me naque des lettres ce matin.... :P
14:31:06 <ennael> ok je resume ?
14:31:08 <DaaX> encore une fois.... arf
14:31:11 <maat> ennael maat aussi <-- havi ?
14:31:12 <DaaX> oki
14:31:42 <maat> DaaX il me naque des lettres ce matin.... :P <-- havi j'aime le verbe "naquer" ^^
14:31:47 <ennael> #action les admins forums s'inscrivent aux ML sysadm et webteam pour s'integrer au projet
14:32:12 <ennael> #action maat complete la page wiki avec la description de la plate-forme phpBB et demultiplie a sysadmin
14:32:12 <maat> oki
14:32:17 <maat> ph34r
14:32:32 <DaaX> maat: je savais que tu aimerais :D
14:32:33 <ennael> #action DaaX prepare l'hote et la VM a partir du 17/12
14:32:52 <ennael> #action misc configure la VM et ajoute puppet
14:32:57 <misc> oui enfin je peux comprendre que la partie low level intéresse pas les gens, mais au moins la webteam devrait être dans la boucle
14:33:13 <ennael> #action maat deploie les forums sur la VM avec l'aide de la webteam
14:33:21 <maat> Wé
14:33:31 <maat> les VMs je peux aider aussi
14:33:36 <ennael> on a tout listé ?
14:33:51 <DaaX> je crois que oui
14:33:59 <maat> ça m'a l'air clean
14:34:05 <boklm> deploie, ou fournie les infos à la sysadmin team pour deployer ?
14:34:08 <ennael> #action DaaX demande l'accord de xkomodor pour la gestion de l'hote
14:34:13 <ennael> important :)
14:34:29 <maat> heu précision passke suis pas sur là
14:34:41 <misc> boklm: ben deja, explique ce qu'il faut, on verra aprés
14:34:42 <maat> xkomodor serait le seul et unique root sur la vm ?
14:34:44 <maat> heu
14:34:47 <maat> sur l'hoe
14:34:53 <maat> hôte !
14:34:57 <maat> (rhaaa)
14:35:10 <DaaX> oui sur l'hôte
14:35:17 <maat> oki
14:35:22 <DaaX> nous sommes root de nos propres vm
14:35:34 <maat> oki
14:35:49 <maat> j'avais tout bien compris \o/
14:35:55 * maat fier
14:35:59 <ennael> c'est bon ?
14:36:00 <boklm> :)
14:36:04 <misc> ç'est bon
14:36:05 <ennael> des questions ?
14:36:08 <DaaX> quelqu'un a le lien pour les listes?
14:36:14 <DaaX> je ne trouve pas
14:36:17 <ennael> mageia.org/mailman
14:36:21 <DaaX> mici
14:36:22 <misc> DaaX: http://mageia.org/mailman/
14:36:22 <maat> quand est-ce qu'on mange ?
14:36:28 <ennael> #endmeeting