#mageia-meeting Meeting

Meeting started by misc at 19:06:49 UTC (full logs).

Meeting summary

  1. soft/ cleaning (misc, 19:07:53)
    1. ACTION: boklm add guideline about svn cleaning (misc, 19:22:25)

  2. ML migration (ennael, 19:35:55)
    1. ACTION: misc postpones it for this week (ennael, 19:38:54)

  3. forums setup (ennael, 19:39:35)
    1. ACTION: boklm, misc and maat will work on setting up apache on the real host to be a proxy for the apache inside the VM (ennael, 19:48:51)
    2. ACTION: Nanar will have a look on catdap to go forward this week (ennael, 19:56:56)

  4. epoll (misc, 19:57:51)
  5. logo vote (ennael, 20:00:08)
    1. logo vote has started, still 9 people to vote (ennael, 20:02:11)

  6. wiki page for meetings, coming topics + post on ML (ennael, 20:02:51)
  7. youri deployment, ssh/catdap integration (ennael, 20:03:59)
    1. blino made package submit with repsys working (ennael, 20:06:39)
    2. the script to extract ssh keys from ldap has been tested and is ready to be used (ennael, 20:09:21)

  8. translation team (ennael, 20:11:36)
    1. first setup for i18n team available on wiki (ennael, 20:13:11)
    2. http://mageia.org/wiki/doku.php?id=team-build-i18n (misc, 20:13:23)
    3. first meeting is planned on thursday (ennael, 20:13:33)

  9. triage team (ennael, 20:18:26)
    1. most basic wiki pages haven been imported (ennael, 20:18:36)
    2. ACTION: pages will be published by the end of this week (ennael, 20:20:21)

  10. packagers team (ennael, 20:22:14)
    1. first packagers meeting should take place next week (ennael, 20:24:32)


Meeting ended at 20:25:49 UTC (full logs).

Action items

  1. boklm add guideline about svn cleaning
  2. misc postpones it for this week
  3. boklm, misc and maat will work on setting up apache on the real host to be a proxy for the apache inside the VM
  4. Nanar will have a look on catdap to go forward this week
  5. pages will be published by the end of this week


Action items, by person

  1. boklm
    1. boklm add guideline about svn cleaning
    2. boklm, misc and maat will work on setting up apache on the real host to be a proxy for the apache inside the VM
  2. maat
    1. boklm, misc and maat will work on setting up apache on the real host to be a proxy for the apache inside the VM
  3. misc
    1. misc postpones it for this week
    2. boklm, misc and maat will work on setting up apache on the real host to be a proxy for the apache inside the VM
  4. Nanar
    1. Nanar will have a look on catdap to go forward this week


People present (lines said)

  1. ennael (112)
  2. misc (70)
  3. boklm (33)
  4. wobo (23)
  5. maat (15)
  6. ahmad78 (15)
  7. dmorgan (11)
  8. Inigo_Montoya (6)
  9. Nanar (4)
  10. rtp (4)
  11. t_m_b (0)


Generated by MeetBot 0.1.4.