#mageia-meeting Meeting

Meeting started by misc at 20:05:44 UTC (full logs).

Meeting summary

  1. review on build system planning (misc, 20:08:38)
    1. iurt is installed, blino is working on finishing the setup and test (misc, 20:11:59)

  2. review of mirror setup (misc, 20:22:20)
    1. ibiblio mirror our server (misc, 20:23:26)
    2. ACTION: boklm write a estimate on the planning for the next 2 week (misc, 20:28:27)
    3. ACTION: misc ask Nanar for the information regarding his application (misc, 20:33:19)

  3. planning for logos and design for Mageia (misc, 20:40:37)
    1. mandriva specific icons to be replaced by new ones, to be designed by the artwork team (rda, 20:46:34)
    2. ACTION: rda to relaunch artwork team about icons/colours guidelines/schemes (rda, 20:47:03)
    3. ACTION: rda to ask further details to artwork team about sharing space (rda, 20:47:52)
    4. logo submission deadline on Nov 9th (rda, 20:48:05)
    5. official logo release to happen with the first alpha release (rda, 20:48:58)

  4. wiki and stuff (misc, 20:52:20)
    1. ACTION: rda will dig in multilingual setup for wiki (ennael, 21:16:48)
    2. http://mageia.org/wiki/doku.php?id=wiki_requirements (rda, 21:16:57)
    3. wiki requirementes page created http://mageia.org/wiki/doku.php?id=wiki_requirements (ennael, 21:17:24)
    4. ACTION: add a wiki page about organization (from document) (ennael, 21:21:20)
    5. https://developer.mozilla.org/ (rda, 21:24:48)
    6. https://developer.mozilla.org/en/Storage (rda, 21:30:32)

  5. introducing mageia-app-db (ennael, 21:32:12)
    1. proposal for a web application dedicated to packages http://mageiacauldron.tuxfamily.org/MageiaAppDb (ennael, 21:37:26)
    2. announcement will be done on ML to ask also some contributions (ennael, 21:40:22)
    3. project is hosted on http://github.com/agallou/mageia-app-db/ (ennael, 21:43:48)
    4. ACTION: find people for security reviews when a first version is ready (coling, rda) (ennael, 21:56:24)
    5. ACTION: contact web team and design team for guidelines about design policies (ennael, 21:57:52)


Meeting ended at 22:02:34 UTC (full logs).

Action items

  1. boklm write a estimate on the planning for the next 2 week
  2. misc ask Nanar for the information regarding his application
  3. rda to relaunch artwork team about icons/colours guidelines/schemes
  4. rda to ask further details to artwork team about sharing space
  5. rda will dig in multilingual setup for wiki
  6. add a wiki page about organization (from document)
  7. find people for security reviews when a first version is ready (coling, rda)
  8. contact web team and design team for guidelines about design policies


Action items, by person

  1. boklm
    1. boklm write a estimate on the planning for the next 2 week
  2. coling
    1. find people for security reviews when a first version is ready (coling, rda)
  3. misc
    1. misc ask Nanar for the information regarding his application
  4. rda
    1. rda to relaunch artwork team about icons/colours guidelines/schemes
    2. rda to ask further details to artwork team about sharing space
    3. rda will dig in multilingual setup for wiki
    4. find people for security reviews when a first version is ready (coling, rda)
  5. UNASSIGNED
    1. add a wiki page about organization (from document)
    2. contact web team and design team for guidelines about design policies


People present (lines said)

  1. rda (135)
  2. misc (108)
  3. ennael (104)
  4. Stormi (39)
  5. blingme (27)
  6. boklm (22)
  7. dmorgan (19)
  8. coling (15)
  9. MrTom (13)
  10. president_goom (11)
  11. wobo (6)
  12. Inigo_Montoya (5)
  13. tmb (4)
  14. blino (3)
  15. coincoin (3)
  16. maat|alt (1)
  17. rtp (1)


Generated by MeetBot 0.1.4.