#mageia-meeting Meeting

Meeting started by MrTom at 19:05:04 UTC (full logs).

Meeting summary

  1. how to inform others when someone begins a translation (MrTom, 19:08:10)
    1. ACTION: prévenir les autres sur la ML mageia-i18n clairement (Jehane, 19:30:44)
    2. AGREED: impérativement prévenir sur la ML de la prise en charge d'une traduction (MrTom, 19:31:15)

  2. who is reviewers (MrTom, 19:32:42)
    1. AGREED: tous les traducteurs sont des relecteurs, il faut au minimum 2 relectures pour valider une traduction (MrTom, 19:39:06)
    2. AGREED: le dernier relecteur valide la traduction après prise en comptes des dernières propositions de modifications et d'un consensus sur la traduction (MrTom, 19:47:45)


Meeting ended at 19:54:43 UTC (full logs).

Action items

  1. prévenir les autres sur la ML mageia-i18n clairement


People present (lines said)

  1. MrTom (71)
  2. Jehane (54)
  3. lebarhon (47)
  4. president_goom (27)
  5. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.