#mageia-meeting Meeting

Meeting started by misc at 18:04:30 UTC (full logs).

Meeting summary

  1. hosting (misc, 18:05:01)
    1. servers need to be moved to marseille in ielo.net datacenter, 900 km from paris (misc, 18:08:39)
    2. we need to buy some hardware ( hardrive, power switch by ethernet, a backup server), for 2500 e (misc, 18:10:10)
    3. ACTION: coincoin take care of the travel (misc, 18:26:19)

  2. LDAP and GUI for registration (misc, 18:26:42)
    1. topic postpone for the moment (misc, 18:27:23)

  3. first official pieces/tendances for Mageia roadmap (misc, 18:27:39)
    1. ACTION: wobo ennael rda coincoin misc write a roadmap for the next 6 months ( final draft for 30th october ) (misc, 18:46:13)

  4. Review of repository structure / License management (misc, 18:47:45)
    1. ACTION: Anssi tmb president_goom work on the various questions for 30th october (misc, 19:12:48)

  5. association creation review (misc, 19:13:49)
    1. Mageia trademark is official (misc, 19:16:00)
    2. ennael and coincoin will go to the bank (misc, 19:16:17)
    3. process is launched for association review (misc, 19:16:42)

  6. code of conduct (misc, 19:23:22)
    1. ACTION: put the code of conduct on the wiki (misc, 19:25:36)
    2. http://mageia.org/wiki/doku.php?id=codeofconduct (misc, 19:28:46)
    3. ACTION: proofread the CoC (misc, 19:48:30)
    4. ACTION: translate CoC after being proof read (misc, 19:52:06)
    5. ACTION: publish the coc (misc, 19:53:28)


Meeting ended at 19:54:30 UTC (full logs).

Action items

  1. coincoin take care of the travel
  2. wobo ennael rda coincoin misc write a roadmap for the next 6 months ( final draft for 30th october )
  3. Anssi tmb president_goom work on the various questions for 30th october
  4. put the code of conduct on the wiki
  5. proofread the CoC
  6. translate CoC after being proof read
  7. publish the coc


Action items, by person

  1. Anssi
    1. Anssi tmb president_goom work on the various questions for 30th october
  2. coincoin
    1. coincoin take care of the travel
    2. wobo ennael rda coincoin misc write a roadmap for the next 6 months ( final draft for 30th october )
  3. ennael
    1. wobo ennael rda coincoin misc write a roadmap for the next 6 months ( final draft for 30th october )
  4. misc
    1. wobo ennael rda coincoin misc write a roadmap for the next 6 months ( final draft for 30th october )
  5. president_goom
    1. Anssi tmb president_goom work on the various questions for 30th october
  6. rda
    1. wobo ennael rda coincoin misc write a roadmap for the next 6 months ( final draft for 30th october )
  7. tmb
    1. Anssi tmb president_goom work on the various questions for 30th october
  8. wobo
    1. wobo ennael rda coincoin misc write a roadmap for the next 6 months ( final draft for 30th october )
  9. UNASSIGNED
    1. put the code of conduct on the wiki
    2. proofread the CoC
    3. translate CoC after being proof read
    4. publish the coc


People present (lines said)

  1. ennael (129)
  2. misc (123)
  3. rda (81)
  4. wobo (43)
  5. coincoin (39)
  6. Anssi (19)
  7. tmb (13)
  8. rtp (11)
  9. president_goom (9)
  10. Fredxx (6)
  11. coling (6)
  12. Inigo_Montoya (5)
  13. maat|alt (2)
  14. boklm (2)
  15. erwan_taf (1)
  16. teuf (1)


Generated by MeetBot 0.1.4.