#mageia-marcom Meeting

Meeting started by trishf42 at 20:38:26 UTC (full logs).

Meeting summary

  1. new wiki (trishf42, 20:38:46)
    1. https://wiki.mageia.org/en/Mageia_Events_Box (trishf42, 20:58:34)
    2. ACTION: trishf42 dale_ tumbeliina and anyone else interested, meet here at #mageia-marcom at 20:00 UTC tomorrow (Thursday 10/11) (trishf42, 21:39:22)
    3. ACTION: to clean up the marcom pages on the new wiki (trishf42, 21:39:36)


Meeting ended at 21:41:48 UTC (full logs).

Action items

  1. trishf42 dale_ tumbeliina and anyone else interested, meet here at #mageia-marcom at 20:00 UTC tomorrow (Thursday 10/11)
  2. to clean up the marcom pages on the new wiki


Action items, by person

  1. dale_
    1. trishf42 dale_ tumbeliina and anyone else interested, meet here at #mageia-marcom at 20:00 UTC tomorrow (Thursday 10/11)
  2. trishf42
    1. trishf42 dale_ tumbeliina and anyone else interested, meet here at #mageia-marcom at 20:00 UTC tomorrow (Thursday 10/11)
  3. tumbeliina
    1. trishf42 dale_ tumbeliina and anyone else interested, meet here at #mageia-marcom at 20:00 UTC tomorrow (Thursday 10/11)


People present (lines said)

  1. trishf42 (70)
  2. dale_ (21)
  3. tumbeliina (14)
  4. obgr_seneca (9)
  5. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.