#mageia-marcom Meeting

Meeting started by trishf42 at 19:06:08 UTC (full logs).

Meeting summary

  1. - what new marcomm people need to know (trishf42, 19:06:27)
    1. marcomm will meet on alternate Wednesdays, on the week artwork does not meet (trishf42, 19:17:38)
    2. ACTION: trishf42 will contact rda and ask for a calendar change (trishf42, 19:17:58)
    3. http://www.mageia.org/wiki/doku.php?id=core_values (trishf42, 19:40:59)
    4. ACTION: trishf42 will ask council to check the core values before they're migrated to the new wiki (trishf42, 19:44:33)
    5. http://www.volint.it/vis/ (Marco79, 19:56:51)
    6. ACTION: Marco79 will email the marcom list with his VIS proposal and the response so far (trishf42, 20:18:48)

  2. things to do before the next meeting (trishf42, 20:22:09)
    1. ACTION: examine and edit the marketing wiki pages preparatory to moving the content (trishf42, 20:34:25)
    2. next meeting is 9 November (trishf42, 20:35:21)
    3. artwork team meetings is 2 November - attend if you can (trishf42, 20:35:40)


Meeting ended at 20:36:09 UTC (full logs).

Action items

  1. trishf42 will contact rda and ask for a calendar change
  2. trishf42 will ask council to check the core values before they're migrated to the new wiki
  3. Marco79 will email the marcom list with his VIS proposal and the response so far
  4. examine and edit the marketing wiki pages preparatory to moving the content


Action items, by person

  1. Marco79
    1. Marco79 will email the marcom list with his VIS proposal and the response so far
  2. trishf42
    1. trishf42 will contact rda and ask for a calendar change
    2. trishf42 will ask council to check the core values before they're migrated to the new wiki


People present (lines said)

  1. trishf42 (134)
  2. Marco79 (45)
  3. dale_ (30)
  4. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.