#mageia-marcom Meeting

Meeting started by rda at 16:04:41 UTC (full logs).

Meeting summary

  1. market/comm team setup (rda, 16:20:57)
  2. marcom roadmap (rda, 16:28:28)
    1. the main message of the release being: "we have a working build system and here is the first iteration of it, according to our roadmap, now let's improve on that" (leeloo, 16:36:54)
    2. still, in parallel with the project roadmap, the alpha release is here too to recruit new contributors (packagers, especially), perhaps developers (leeloo, 16:37:15)
    3. two main roadmaps: actual release of our first ISO (first alpha in January) + main project roadmap (rda, 16:37:23)
    4. and to show to outsiders that Mageia is actually on schedule and ships something (leeloo, 16:37:24)
    5. need to stress out that the alpha is not for evaluation and nothing else than a technical, developer release (rda, 16:38:11)
    6. so, the main roadmap about the project is to build it: FIRST explain what's in Mageia first: (leeloo, 16:44:18)
    7. 1. trust -> a meritocracy-based governance (board, council, teams, community) (leeloo, 16:45:16)
    8. 2. technology -> a Linux distribution (leeloo, 16:45:26)
    9. 3. a step-by-step process -> we don't know everything yet (what is our "unique" proposition, what should we do next year and in the 10 next years) but that will emerge from the community and from a few initial directions (leeloo, 16:45:36)
    10. 4. an international cooperative project: she who wants to improve it, can. just come in. (leeloo, 16:45:46)
    11. 5. it's not about building just another Linux distribution - but the Linux distribution is the basic corner stone. (rda, 16:46:23)
    12. the focus points, in order, are: (rda, 16:46:49)
    13. a working factory (Jan 2011]+continuous improvements), (rda, 16:46:55)
    14. * a working/collaborating community (now and ever), (rda, 16:47:03)
    15. * a released stable product 1 (April 2011]), (rda, 16:47:12)
    16. * a self-reflexion on our processes ([April/May] (rda, 16:47:18)
    17. * a large brainstorming of what we can do with our product and our desiresĀ [April-June] (rda, 16:47:26)
    18. * a crucial synthetic work to nail down what will be in Mageia 2 and what projects (from the brainstorming) we do invest in, through our teams, to push the project forward (rda, 16:48:02)
    19. ACTION: rda post his slides and text to marcom list for further work (rda, 16:57:23)
    20. ACTION: leeloo make a first draft of what's needed (with the info you have and that we need) on the wiki (leeloo, 17:02:53)
    21. ACTION: work on slides for mageia presentation (rda, 17:22:04)
    22. ACTION: post fosdem-dedicated blog post (rda, 17:22:09)
    23. ACTION: planet setup (rda, 17:22:34)
    24. ACTION: alpha release message to prepare (rda, 17:22:56)


Meeting ended at 17:24:19 UTC (full logs).

Action items

  1. rda post his slides and text to marcom list for further work
  2. leeloo make a first draft of what's needed (with the info you have and that we need) on the wiki
  3. work on slides for mageia presentation
  4. post fosdem-dedicated blog post
  5. planet setup
  6. alpha release message to prepare


Action items, by person

  1. leeloo
    1. leeloo make a first draft of what's needed (with the info you have and that we need) on the wiki
  2. rda
    1. rda post his slides and text to marcom list for further work
  3. UNASSIGNED
    1. work on slides for mageia presentation
    2. post fosdem-dedicated blog post
    3. planet setup
    4. alpha release message to prepare


People present (lines said)

  1. rda (147)
  2. leeloo (68)
  3. DjeZAeL (36)
  4. ennael (20)
  5. damsweb (18)
  6. boklm (8)
  7. Inigo_Montoya` (5)
  8. all (0)
  9. dmorgan (0)
  10. tallship (0)


Generated by MeetBot 0.1.4.