#mageia-i18n Meeting

Meeting started by filip__ at 18:48:18 UTC (full logs).

Meeting summary

  1. i18n/l10n and docteam merge (Akien, 18:54:31)
    1. We agree to merge doc and i18n teams (papoteur, 19:13:50)
    2. ACTION: we ask on i18n and doc ML for objections on team merge and a name "Documentation and Localization team" (filip__, 19:31:10)

  2. about L10N and DOC status (filip__, 19:33:33)
    1. HELP: how to handle synch of translations in git and tx (filip__, 19:44:55)
    2. https://wiki.mageia.org/en/UEFI_how-to (papoteur, 19:50:19)
    3. https://wiki.mageia.org/en/UEFI_booting (papoteur, 19:50:32)
    4. : papoteur added this page on wiki https://wiki.mageia.org/en/Kernel_flavours (filip__, 19:53:16)
    5. https://wiki.mageia.org/en/Wiki_TODO_page (filip__, 20:07:55)
    6. IDEA: to create a page on systemd on default services. (filip__, 20:10:16)

  3. documentation publication (papoteur, 20:10:37)
    1. IDEA: have a meeting for half an hour every other week (filip__, 20:16:41)
    2. ACTION: next meeting on thursday the 9th october (filip__, 20:19:05)


Meeting ended at 20:21:50 UTC (full logs).

Action items

  1. we ask on i18n and doc ML for objections on team merge and a name "Documentation and Localization team"
  2. next meeting on thursday the 9th october


People present (lines said)

  1. filip__ (108)
  2. papoteur (76)
  3. Akien (65)
  4. lebarhon (45)
  5. psyca (9)
  6. Qilaq (5)
  7. Inigo_Montoya` (3)
  8. yurchor (3)
  9. napcok (1)


Generated by MeetBot 0.1.4.