#mageia-i18n Meeting

Meeting started by obgr_seneca at 18:33:57 UTC (full logs).

Meeting summary

  1. i18n team elections (obgr_seneca, 18:34:34)
    1. obgr_seneca has been elected again as team leader (obgr_seneca, 18:35:20)
    2. Akien has been elected again as deputy leader (obgr_seneca, 18:35:36)

  2. i18n freeze on saturday (obgr_seneca, 18:38:21)
    1. ACTION: : any team commit the translations from tx to svn (obgr_seneca, 18:41:07)
    2. ACTION: any team having problems, ask obgr_seneca by mail: oliver.bgr@googlemail.com (obgr_seneca, 18:41:34)
    3. urpmi.pot changed after tx was broken, there will be an explanation what to do in the wiki (obgr_seneca, 18:44:35)
    4. ACTION: obgr_senecawrite that wiki page about msgmerge (obgr_seneca, 18:44:52)
    5. The URL to the wiki page about updating urpmi .po files will be posted to the ML soon. (Akien, 18:45:52)
    6. ACTION: every team, please check your po files for string mix ups, filip_k found some on his (obgr_seneca, 18:48:02)
    7. ACTION: obgr_seneca send an email to explain i18n freeze once more (obgr_seneca, 18:51:23)

  3. transifex replacement (obgr_seneca, 18:52:39)


Meeting ended at 19:12:25 UTC (full logs).

Action items

  1. : any team commit the translations from tx to svn
  2. any team having problems, ask obgr_seneca by mail: oliver.bgr@googlemail.com
  3. obgr_senecawrite that wiki page about msgmerge
  4. every team, please check your po files for string mix ups, filip_k found some on his
  5. obgr_seneca send an email to explain i18n freeze once more


Action items, by person

  1. filip_k
    1. every team, please check your po files for string mix ups, filip_k found some on his
  2. obgr_seneca
    1. any team having problems, ask obgr_seneca by mail: oliver.bgr@googlemail.com
    2. obgr_senecawrite that wiki page about msgmerge
    3. obgr_seneca send an email to explain i18n freeze once more


People present (lines said)

  1. obgr_seneca (71)
  2. filip_k (30)
  3. Akien (11)
  4. yurchor (6)
  5. pasmatt (4)
  6. Inigo_Montoya (4)
  7. kernelgremlin (1)


Generated by MeetBot 0.1.4.