#mageia-i18n Meeting

Meeting started by obgr_seneca at 18:32:04 UTC (full logs).

Meeting summary

  1. Problems on tx (obgr_seneca, 18:33:08)
    1. ACTION: obgr_seneca discuss in council about postponing i18n freeze, when bug 4499 doesn't get resolved fast (obgr_seneca, 18:42:20)
    2. ACTION: obgr_seneca look into PA translations, talk to Coling about it (obgr_seneca, 18:46:31)

  2. Mga2 release (obgr_seneca, 18:48:30)
    1. ACTION: obgr_seneca talk to dmorgan about plasma_applet_icontasks.pot (obgr_seneca, 18:58:44)

  3. i18n team leader election (obgr_seneca, 19:03:53)
    1. ACTION: obgr_seneca write an email about the election process to the ml (obgr_seneca, 19:09:13)


Meeting ended at 19:10:40 UTC (full logs).

Action items

  1. obgr_seneca discuss in council about postponing i18n freeze, when bug 4499 doesn't get resolved fast
  2. obgr_seneca look into PA translations, talk to Coling about it
  3. obgr_seneca talk to dmorgan about plasma_applet_icontasks.pot
  4. obgr_seneca write an email about the election process to the ml


Action items, by person

  1. obgr_seneca
    1. obgr_seneca discuss in council about postponing i18n freeze, when bug 4499 doesn't get resolved fast
    2. obgr_seneca look into PA translations, talk to Coling about it
    3. obgr_seneca talk to dmorgan about plasma_applet_icontasks.pot
    4. obgr_seneca write an email about the election process to the ml


People present (lines said)

  1. obgr_seneca (52)
  2. Youp3 (12)
  3. filip_k (11)
  4. yurchor (11)
  5. remmy (8)
  6. pasmatt (2)
  7. Inigo_Montoya (2)
  8. sebsebseb (1)


Generated by MeetBot 0.1.4.