#mageia-i18n Meeting

Meeting started by obgr_seneca at 18:33:37 UTC (full logs).

Meeting summary

  1. new wiki (obgr_seneca, 18:34:18)
    1. new wiki up for a few days now (obgr_seneca, 18:39:40)
    2. only English for now (obgr_seneca, 18:39:52)
    3. when the language wikis are available, the teams have to decide if they want to have a localized wiki (obgr_seneca, 18:40:30)

  2. software translations (obgr_seneca, 18:40:41)
    1. branch for Mageia 1 in cauldron now, resources beginning with 1_ (obgr_seneca, 18:47:46)
    2. cauldron resources updated, but only two new string changes for now (obgr_seneca, 18:48:17)
    3. ACTION: everyone search bugzilla for i18n related bugs and assign them correctly (obgr_seneca, 18:54:23)
    4. ACTION: obgr_seneca write a wiki page about svn commit (obgr_seneca, 18:55:54)

  3. other (obgr_seneca, 18:58:23)
    1. http://svnweb.mageia.org/web/www/trunk/sl/index.php?view=log&pathrev=3 (obgr_seneca, 19:02:20)


Meeting ended at 19:07:43 UTC (full logs).

Action items

  1. everyone search bugzilla for i18n related bugs and assign them correctly
  2. obgr_seneca write a wiki page about svn commit


Action items, by person

  1. obgr_seneca
    1. obgr_seneca write a wiki page about svn commit


People present (lines said)

  1. obgr_seneca (51)
  2. filip_k (9)
  3. Youp3 (4)
  4. Inigo_Montoya (2)
  5. ryoshu (1)


Generated by MeetBot 0.1.4.