#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:40:36 UTC (full logs).

Meeting summary

  1. status of teams (obgr_seneca, 17:43:24)
    1. ACTION: obgr_seneca contact missing teams (obgr_seneca, 17:45:23)
    2. 15 active teams (counting answers to "Calling all teams" on the ml) (obgr_seneca, 17:52:51)

  2. Final decision on mail aliases (obgr_seneca, 17:56:41)
    1. AGREED: all commiters shall have mail aliases (obgr_seneca, 18:00:01)

  3. Talk about i18n team interaction on the new wiki (obgr_seneca, 18:00:46)
    1. ACTION: yurchor write an email about TranslateWiki (obgr_seneca, 18:10:38)

  4. Other (obgr_seneca, 18:16:00)
    1. ACTION: obgr_seneca ask about localization of urpmi (obgr_seneca, 18:17:48)
    2. http://svnweb.mageia.org/soft/control-center/branches/1/ (filip_k, 18:20:35)
    3. ACTION: obgr_seneca check if soft svn is forked into trunk and 1 (obgr_seneca, 18:20:36)
    4. ACTION: obgr_seneca look into slovene website translation and tell filip_k (obgr_seneca, 18:30:25)


Meeting ended at 18:32:08 UTC (full logs).

Action items

  1. obgr_seneca contact missing teams
  2. yurchor write an email about TranslateWiki
  3. obgr_seneca ask about localization of urpmi
  4. obgr_seneca check if soft svn is forked into trunk and 1
  5. obgr_seneca look into slovene website translation and tell filip_k


Action items, by person

  1. filip_k
    1. obgr_seneca look into slovene website translation and tell filip_k
  2. obgr_seneca
    1. obgr_seneca contact missing teams
    2. obgr_seneca ask about localization of urpmi
    3. obgr_seneca check if soft svn is forked into trunk and 1
    4. obgr_seneca look into slovene website translation and tell filip_k
  3. yurchor
    1. yurchor write an email about TranslateWiki


People present (lines said)

  1. obgr_seneca (83)
  2. Akien (18)
  3. filip_k (13)
  4. MichaelSOG (11)
  5. yurchor (6)
  6. Inigo_Montoya (4)
  7. remmy (3)


Generated by MeetBot 0.1.4.