#mageia-i18n Meeting
Meeting started by obgr_seneca at 17:33:11 UTC
(full logs).
Meeting summary
- Substitute leader (obgr_seneca, 17:34:55)
- AGREED: Akien (aka
Remi Verschelde) fills the slot of i18n team substitute
leader (obgr_seneca,
17:41:04)
- TODO (obgr_seneca, 17:44:13)
- ACTION: complete
http://www.mageia.org/wiki/doku.php?id=translators:teams
(obgr_seneca,
18:03:47)
- other (obgr_seneca, 18:08:11)
- ACTION: obgr_seneca
discuss rpm summary topic on council (obgr_seneca,
18:24:43)
- ACTION: obgr_seneca
fix svn changes on Tx (already changed on svn by yurchor)
(obgr_seneca,
18:26:09)
- ACTION: obgr_seneca
write another mail about debriefing (obgr_seneca,
18:27:00)
- ACTION: Akien begin
writing a blog post (obgr_seneca,
18:27:16)
Meeting ended at 18:35:43 UTC
(full logs).
Action items
- complete http://www.mageia.org/wiki/doku.php?id=translators:teams
- obgr_seneca discuss rpm summary topic on council
- obgr_seneca fix svn changes on Tx (already changed on svn by yurchor)
- obgr_seneca write another mail about debriefing
- Akien begin writing a blog post
Action items, by person
- Akien
- Akien begin writing a blog post
- obgr_seneca
- obgr_seneca discuss rpm summary topic on council
- obgr_seneca fix svn changes on Tx (already changed on svn by yurchor)
- obgr_seneca write another mail about debriefing
- yurchor
- obgr_seneca fix svn changes on Tx (already changed on svn by yurchor)
People present (lines said)
- obgr_seneca (112)
- Akien (56)
- cfrussen (49)
- Remmy (31)
- yurchor (14)
- Qilaq (8)
- Jacendb (7)
- Inigo_Montoya (6)
- watapratt (5)
- Jacen (1)
Generated by MeetBot 0.1.4.