#mageia-i18n Meeting
Meeting started by wobo at 19:00:26 UTC
(full logs).
Meeting summary
- recap of last meeting (wobo, 19:02:11)
- language teams progress on organisation (wobo, 19:04:42)
- Jehane and Akien are team leader of the french
team (wobo,
19:07:21)
- Spanish team uses existing mailing list
mdktrans on Blogdrake (wobo,
19:13:55)
- we'll talk about tools next meeting as main
topic (wobo,
19:16:43)
- http://www.mandrivauser.de/i18n/
(obgr_seneca,
19:17:55)
- Leaders of German team are obgr_seneca and
TeaAge (wobo,
19:18:10)
- Leaders of the Turkish team are numand and
tarakbumba (wobo,
19:20:56)
- Leaders of the Greek team are dtsiamasiotis and
kosmas (wobo,
19:31:46)
- http://www.wiki.mageia.org.uk
(dtsiamasiotis,
19:33:15)
- luciform and AlexZander_D are leaders of the
Russion team (wobo,
19:40:11)
- http://mageia.org/wiki/doku.php?id=i18n-ru
(luciform,
19:42:21)
- ajunior and MacXi are leaders in Brazilian team
(pt-br) (wobo,
19:49:15)
- http://mageia.org/wiki/doku.php?id=i18n-tr
(numand,
20:14:41)
- http://www.mageia.org/wiki/doku.php?id=german_transprocess
(obgr_seneca,
20:17:18)
- ACTION: Gather
information about workflow on the mailing list and send summary to
sysadmins (wobo,
20:49:52)
- team leader and sub (wobo, 20:51:25)
- AGREED: wobo and
obgr_seneca are team leader and substitute for the 5 months
coming (wobo,
20:55:14)
- Improvements to make i18n team more visible (wobo, 20:57:42)
- translator acquisition of those who are missing
will be postponed until infrastructure is set (wobo,
21:16:49)
Meeting ended at 21:18:50 UTC
(full logs).
Action items
- Gather information about workflow on the mailing list and send summary to sysadmins
People present (lines said)
- wobo (164)
- misc (56)
- obgr_seneca (53)
- ajunior (29)
- luciform (27)
- Jehane (26)
- numand (22)
- Jacendb (22)
- Remmy (22)
- dtsiamasiotis (15)
- Qilaq (4)
- Inigo_Montoya (4)
- TeaAge (2)
- ennael (0)
Generated by MeetBot 0.1.4.