20:00:35 <Jehane> #startmeeting
20:00:35 <Inigo_Montoya> Meeting started Wed Dec 22 20:00:35 2010 UTC. The chair is Jehane. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:35 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:44 <Jehane> Bonsoir à tous, merci d'être venu :)
20:00:52 <Jehane> on va essayer de faire court ce soir
20:01:34 <Jehane> #topic compte-rendu de la réunion i18n du 16 décembre
20:01:51 <Jehane> donc la réunion de jeudi dernier a été assez courte.
20:02:25 <Jehane> on a fait le tour des différents "chefs" d'équipe, des mailing-lists à créer
20:03:02 <Jehane> et décidé que wobo et obgr_seneca (tous les 2 allemands) seraient les leaders i18n pour les prochains mois
20:03:20 <Jehane> des questions ? remarques ?
20:03:38 <mammig> oui
20:03:38 <Akien> c'est ce qui avait été discuté sur la ML, et j'étais pleinement pour
20:03:55 <Jehane> mammig: ?
20:04:09 <mammig> tu dis "pour les prochains mois", est-ce que ca va changer régulièrement ? ou c'est provisoire en attendant des "elections" ou autre ?
20:04:24 <Akien> c'est provisoire pour les 5 prochains mois
20:04:29 <Akien> puis il y aura des élections annuelles
20:04:38 <mammig> ok
20:04:48 <Akien> pour l'instant on ne se connait pas donc on ne peut pas trop voter :)
20:05:19 <Akien> or wobo était déjà celui qui était chargé de la mise en place de l'équipe i18n
20:05:33 <Akien> donc on l'a laissé à son poste et comme il connait bien obgr_seneca, ils travailleront efficacement ensemble
20:06:38 <Jehane> jean: rien à dire ?
20:07:17 <Jehane> bon, point suivant
20:07:26 <Jehane> #topic débat sur le workflow
20:08:00 <Jehane> Vous avez sans doute vu sur la mailing-list qu'un débat sur le processus de traduction avait été lancé
20:08:15 <mammig> oui, un dico et le "vous"
20:08:31 <Jehane> mammig: surtout par rapport à la façon de travailler avec transifex
20:08:43 <mammig> ha oui aussi
20:09:17 <Jehane> donc, c'est le moment de participer si les propositions faites vous paraissent peu efficaces ou simplement pour demander une précision :)
20:09:24 <Akien> je ne me suis pas exprimé parce que mon avis n'apportait pas grand chose au débat
20:09:33 <Jehane> Akien: pareil :)
20:09:38 <Akien> comme je n'ai pas l'habitude de traduire, je pense que je vais commencer totalement avec Transifex
20:09:56 <Akien> tant pour la gestion des tâches que pour la traduction, puisqu'il paraît qu'il y a un outil intégré pour se faire
20:10:02 <mammig> je ne connais pas ce logiciel donc... ben voila, comme Aki.en
20:10:20 <Akien> je verrais par la suite si l'outil me correspond ou si je dois en chercher un autre parmi ceux que je ne connais pas non plus :)
20:10:35 <Jehane> pour la traduction, on peut le faire en ligne ou en téléchargeant le fichier au choix
20:11:23 <Akien> la solution "tout online" a l'avantage de la transparence, donc je vais commencer comme ça
20:12:04 <Jehane> Akien: ce sera laissé au choix du traducteur :)
20:12:04 <Akien> mais si on arrive à mettre en place un système pour que le travail hors ligne et avec d'autres logiciels s'intègre bien dans l'interface globale, c'est nickel
20:12:22 <Akien> ok, j'espère juste que ça sera ergonomique et pas un gros bazar du coup :)
20:12:48 <Jehane> la question est plus sur la nécessité (et la possibilité technique) d'avoir une validation des traductions avant de les considérer comme "valable"
20:13:05 <Jehane> mais là, faut attraper quelqu'un qui connait bien transifex
20:13:12 <Akien> je pense qu'un processus tel que celui-ci serait bien :
20:13:25 <Akien> 1) téléchargement et traduction du fichier ou traduction en ligne
20:13:34 <Akien> 2) mise en ligne sur transifex pour relecture
20:13:37 <Akien> 3) validation par un tiers
20:13:58 <Jehane> Akien: ça me semble bon :)
20:14:00 <Akien> c'est un peu ce que l'on fait déjà avec nos moyens actuels, par mail ou sur Wordpress
20:14:03 <Akien> (pour le blog)
20:14:31 <Akien> je ne connais pas Transifex mais ces étapes me semblent élémentaires, donc si Transifex a été choisi il doit les intégrer ou intégrer une démarche proche
20:14:50 <Jehane> Akien: je l'espère
20:15:01 <Akien> on verra ça quand on pourra y accéder ^^
20:15:15 <Jehane> je sais que fedora fait toute la partie relecture par mail, mais je préfèrerai éviter si on peut
20:16:16 <Jehane> mammig, jean ?
20:16:21 <Jehane> on vous entend pas
20:16:42 <mammig> akien parle très bien et je suis 'accord avec lui sur les 3 étapes
20:16:59 <mammig> ensuite nous verrons quand nous aurons le logiciel si il correspond à nos besoins
20:17:00 <Jehane> #info processus proposé
20:17:17 <Jehane> #info 1 - trauduction du fichier (on ou offline)
20:17:30 <Jehane> #info 2 - mise en ligne pour relecture
20:17:44 <Jehane> #info 3 - validation et commit par un tiers
20:17:58 <jean> Question : a-t-on (aura-t-on) une liste de diff pour les traducteurs FR ?
20:18:12 <Jehane> jean: quand le serveur sympa sera opérationel
20:18:18 <Akien> (mais on aura, oui)
20:18:29 <Jehane> et donc quand CatDap (qui permet la gestion d'identité) sera fini
20:18:41 <Akien> on peut déjà voir transifex ici : transifex.mageia.org
20:18:45 <Jehane> ce devrait être bon bientôt
20:18:48 <jean> ok. En attendant on utilise la liste anglophone g�rale, ou bien ?
20:18:53 <Jehane> jean: oui :)
20:19:09 <Akien> mais justement le seul projet en ligne est CatDap, sûrement pour nous dire que le système pour se loguer n'est pas encore en place :)
20:19:12 <Jehane> en ajoutant un "label"
20:19:22 <jean> Est-ce que vous voulez une liste @scideralle.org en attendant ?
20:19:22 <Jehane> Akien: misc voulait faire des tests :)
20:19:39 <Jehane> jean: je pense qu'il faut éviter d'avoir des trucs dans tous les coins
20:19:46 <Akien> de même
20:20:02 <Akien> ça ne gêne pas que l'on utilise la liste i18n, elle est là pour ça en partie
20:20:11 <Jehane> #info la ML fr sera créé dès que le serveur sympa sera en place
20:20:18 <Akien> la seule chose importante est de préciser [French] dans l'objet si on rédige son mail en français
20:20:27 <Jehane> jean: mais merci de ta proposition :)
20:20:30 <jean> ok. Tout d�nd s'il y a du taf urgent ou non, et du lag pour la mise en place de sympa
20:20:30 <Akien> ou [French team] ou quelque chose de distinctif
20:20:52 <Akien> je pense qu'on aura la mailing list avant d'avoir du boulot :)
20:21:39 <Jehane> jean: le serveur en lui-même est en place, c'est au niveau de CatDap que ça bloque je crois (à vérifier avec les sysadmins)
20:21:58 <jean> En ce qui concerne Transifex, c'est l'outil choisi, donc ?
20:22:08 <Akien> pour la gestion des tâches
20:22:13 <Jehane> jean: oui, pour gérer les traductions de logiciel
20:22:18 <jean> De la doc bien faite qque part �otre connnaissance ?
20:22:22 <Akien> pour la traduction en elle-même, c'est laissé au choix du traducteur (comme dit plus haut)
20:22:31 <Jehane> jean: sur le site de transifex
20:22:43 <Jehane> mais on fera sans doute notre version sur le wiki
20:22:45 <Akien> je n'ai pas encore regardé, mais à tout hasard : http://help.transifex.net/
20:23:39 <Akien> Jehane: pour la traduction de doc on utilisera pas Transifex ?
20:23:53 <Jehane> Akien: la décision n'est pas prise
20:23:57 <Akien> d'accord
20:24:04 <Jehane> on a parlé de Calenco mais sans rentrer dans les détails
20:24:13 <Akien> ah oui wobo avait précisé qu'on se concentrait sur la traduction de strings pour l'instant
20:24:20 <jean> Ok. Je reformule : on traduit avec les outils qu'on pr�re, en ligne ou en asynchrone, puis on r�p� tout via Transifex. J'ai bon ?
20:24:30 <Akien> c'est ça
20:24:30 <Jehane> exactement :)
20:24:32 <jean> Transifex permet de g�r aussi les .po ?
20:24:44 <Jehane> transifex est fait pour gérer les .po
20:25:42 <jean> Question : des textes �raduire en attendant ? Wiki ?
20:26:04 <Akien> le wiki est temporaire, donc on ne s'en occupe pas
20:26:22 <Akien> par contre dès que le wiki officiel sera en ligne, on pourra s'intéresser à la traduction de son contenu
20:27:05 <Akien> il y a de temps en temps des pages isolées à traduire, l'info passe alors par la ML i18n
20:27:12 <Akien> (comme dernièrement la page des dons)
20:28:41 <Akien> Jehane: topic suivant ?
20:28:47 <Jehane> Akien: ok
20:28:54 <Jehane> #topic réunion régulière
20:29:17 <jean> Pour ce qui est des meeting IRC, on d�de quoi ? Jehane tu disais qu'il y avait t�cospage avec les packageurs.
20:29:28 <Jehane> nous avons décidé de faire nos réunions le mercredi mais elles tombent en même temps que celle des packageurs
20:29:32 <Akien> perfect timing jean :)
20:29:41 <Jehane> ça ne pose pas de problème pour le bot
20:29:48 <jean> Alors, mardi ?
20:30:00 <Akien> mais on aura peut être des contributeurs dans notre team et dans la team packagers
20:30:01 <Jehane> mais on peut avoir des membres qui veulent participer aux 2 :)
20:30:08 <Akien> (genre moi si Stormi me forme ^^)
20:30:26 <Jehane> le mardi convient-il à tous ?
20:30:39 <Akien> moi oui
20:30:42 * mammig est d'accord pour le mardi à 21H
20:31:01 <Akien> il y avait une voix de plus pour mercredi 21h que pour mardi 21h sur le sondage doodle, donc il y aura un mécontent
20:31:08 <Jehane> #action réunion décalée au mardi 21h
20:31:14 <jean> pour moi c'est ok, dans la mesure de ma dispo bien s�omme chacun ici j'imagine. Ok pour mardi
20:32:16 <Akien> Jehane: fais peut être une action pour : La prochaine réunion de l'équipe FR sera le mardi 4 janvier 2011 à 21h (heure française).
20:32:39 <jean> Ah, oui. Joker pour le mardi entre No�et Jour de l'An ;-)
20:32:55 <Jehane> #action Prochaine réunion le 4 janvier 2011 à 21h (heure française)
20:33:00 <Akien> de toute façon on a choisi de faire les réunions toutes les 2 semaines
20:33:15 <Akien> ou plutôt : premier et troisième mardi de chaque mois
20:33:21 <Akien> donc parfois trois semaines d'écart
20:33:47 <Jehane> sachant que si on voit que c'est peu pratique, on changera
20:34:12 <Jehane> ce qui m'amène au dernier point avant qu'on se quitte
20:34:19 <Jehane> Bonnes fêtes de fin d'année à tous
20:34:24 <Akien> :D
20:34:28 <Akien> bonnes fêtes :)
20:34:30 <mammig> merci, toi aussi
20:34:38 <mammig> bonnes fêtes à tous
20:34:48 * Akien sort une e-dinde aux marrons.
20:35:02 * Jehane sort des chocolats
20:35:07 <jean> Premier et troisi� mardi, tr�bien. Et attention au foie d'ici l�.
20:35:11 <Jehane> on a fini ?
20:35:17 * mammig sort le foie gras
20:35:28 <Jehane> #endmeeting