#mageia-i18n-de Meeting

Meeting started by obgr_seneca at 17:17:06 UTC (full logs).

Meeting summary

  1. Teilnahme an Meetings (obgr_seneca, 17:17:40)
    1. ACTION: ALLE: Macht Euch mal Gedanken über die Meetings! Emails diesbezüglich sind durchaus ernst gemeint! (obgr_seneca, 17:19:57)

  2. Debriefing (obgr_seneca, 17:21:07)
  3. Wahlen (obgr_seneca, 17:37:00)
    1. AGREED: obgr_seneca und TeaAge übernehmen für das nächste Jahr weiterhin die Teamleitung (obgr_seneca, 17:41:46)


Meeting ended at 17:42:40 UTC (full logs).

Action items

  1. ALLE: Macht Euch mal Gedanken über die Meetings! Emails diesbezüglich sind durchaus ernst gemeint!


People present (lines said)

  1. obgr_seneca (57)
  2. Pitti_ (27)
  3. TeaAge (19)
  4. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.