17:06:58 <obgr_seneca> #startmeeting
17:06:58 <Inigo_Montoya`> Meeting started Mon Mar 28 17:06:58 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:06:58 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:07:08 <obgr_seneca> #chair TeaAge wobo
17:07:08 <Inigo_Montoya`> Current chairs: TeaAge obgr_seneca wobo
17:07:11 <TeaAge> juhuuu
17:07:24 <obgr_seneca> Zuerst mal danke Euch für Eure Zeit
17:07:37 <obgr_seneca> Und dafür, dass Ihr sie hier verbringt
17:07:41 <wobo> Oliver verteilt Wahlgeschenke...
17:07:43 <tuxdriver> und nicht im weinkeller....
17:07:45 <TeaAge> hihi
17:07:59 <obgr_seneca> #topic Tx - Kurzbericht
17:08:08 <obgr_seneca> Ein kurzer Bericht meinerseits
17:08:33 <obgr_seneca> #info Unser Tx ist jetzt endlich am Laufen und wir haben somit unsere Arbeitsplattform
17:08:43 <obgr_seneca> #url https://transifex.mageia.org/
17:09:01 <obgr_seneca> Misc hatte noch viel Spaß beim debuggen und patchen
17:09:06 <wobo> :)
17:09:22 <obgr_seneca> Ein (hoffentlich) kleiner Bug ist noch drin
17:09:47 <obgr_seneca> Der command-line client mag nicht, ich denke, das ist eine Berechtigungssache
17:10:13 <obgr_seneca> Ich schau mir das noch genauer an und versuche es mit misc zu lösen
17:10:55 <obgr_seneca> Zum Status: Ich habe bisher 9 Teams angelegt
17:11:21 <obgr_seneca> Der Rest hat es bisher nicht geschafft, mir eine Team-Liste zukommen zu lassen
17:11:28 <wobo> Dieses Manko wird Topic am Donnerstag
17:11:32 <obgr_seneca> Besonders die Spanier schlafen
17:12:01 <obgr_seneca> Hatte mehrfach Kontakt mit einem spanischen Team-Mitglied, mehrere allgemeine Mails geschrieben, aber keine Reaktion
17:12:11 <obgr_seneca> Aber das braucht uns hier nicht interessieren
17:12:42 <obgr_seneca> #info obgr_seneca wird versuchen baldmöglichst alle Projekte anzulegen, die man übersetzen muss
17:13:01 <wobo> Ich dachte, das machen die Paket-Maintainer?
17:13:09 <obgr_seneca> wobo: Kannst Du heute abend im Council darum bitten, dass man mir mitteilt, wo ich die ganzen pot-Dateien finde?
17:13:27 <obgr_seneca> wobo: Den großen Schwung am Anfang würde ich machen
17:13:44 <wobo> Schreib das dann doch besser in der dev-Liste
17:13:55 <obgr_seneca> Dann braucht misc nicht die ganzen Paket-Maintainer in die ldap-Gruppen aufnehmen
17:13:58 <obgr_seneca> wobo: ok
17:14:18 <obgr_seneca> #action obgr_seneca schreibt an die dev-Liste wegen der Resourcen
17:14:59 <obgr_seneca> Tx kann dann selbst von Webadressen (unserem Web-SVN) die Aktualisierungen der pot-Dateien holen
17:15:13 <obgr_seneca> #topic Tx - Fragen
17:15:20 <obgr_seneca> So, Euer Thema!
17:15:26 <wobo> 2 Fragen
17:15:34 <obgr_seneca> Ja?
17:15:58 <wobo> Werden wir dann auch die entsprechende Statistik automatisch haben, die Tx in upstream Projekten zeigt?
17:16:28 <obgr_seneca> Innerhalb der einzelnen Projekte hast Du jetzt schon Balkendiagramme
17:16:34 <wobo> Das meine ich
17:16:35 <obgr_seneca> Alles andere muss ich mir anschauen
17:16:50 <wobo> 2. Frage:
17:17:04 <obgr_seneca> Was ich gerne hätte, wäre ein Diagramm über alle Projekte
17:17:51 <wobo> Eher ein Aufruf. Wir sollten auch drangehen, bei der Übersetzung von Tx Gas zu geben.
17:18:09 <wobo> Ich werde mich heute oder morgen noch anmelden
17:18:14 <obgr_seneca> Ja, ich bin schon Mitglied im Upstream-i18n-Team
17:18:41 <wobo> Habe heute mal flüchtig reingeschaut, da ist noch ein wenig zu tun.
17:18:43 <obgr_seneca> Ich denke aber, dass unser Tx allgemein keine Übersetzungen installiert hat
17:18:57 <obgr_seneca> Das muss ich mit misc abklären
17:18:58 <wobo> Ach so. Ok, macht nichts
17:19:12 <wobo> IMHO muss es auch nicht sein
17:19:19 <obgr_seneca> #action Alle: Bitte helft upstream bei Tx mit, Tx zu übersetzen
17:19:39 <obgr_seneca> #action obgr_seneca: mit misc die Übersetzung unseres Tx abklären
17:20:07 <obgr_seneca> Weitere Fragen zu Tx?
17:20:25 <wobo> von mir nicht
17:21:02 <obgr_seneca> Niemand?
17:21:19 <wobo> Wir sollten aber allgemein noch mal betonen, dass zur Anmeldung die Login-Daten von identity.mageia.org genommen werden
17:21:39 <obgr_seneca> Ja, ich werde noch eine Wiki-Seite zum Thema schreiben
17:21:40 <tuxdriver> doch. findet sich irgendwo eine brauchbare Anleitung zur Arbeit mit diesem Tool?
17:22:21 <obgr_seneca> Auf transifex.org gibt es größere Anleitungen, im Mageia-Wiki unter Teams - Translators ein Howto
17:22:59 <tuxdriver> Na dann werde ich mir zunächst erst einmal letzteres anschauen
17:23:07 <obgr_seneca> Momentan habt Ihr zwei Möglichkeiten, zu arbeiten:
17:23:52 <obgr_seneca> Erstens online: Klickt im jeweiligen Projekt auf die Resource, dann seht Ihr die Balken der einzelnen Sprachen, wählt "German"
17:24:12 <obgr_seneca> Dort könnt Ihr "sofort übersetzen" oder so ähnlich
17:24:16 <obgr_seneca> Ist dann selbsterklärend
17:24:26 <tuxdriver> hoffen wir's ;-)
17:24:49 <obgr_seneca> Zweitens offline: Geht den gleichen Weg wie oben und wählt "zum Übersetzen herunterladen" oder so
17:25:10 <obgr_seneca> Dann die Datei mit dem po-Editor Eurer Wahl übersetzen und wieder hochladen
17:25:36 <wobo> Wobei darafu zu achten ist, dass der Zeitraum des offline-arbeitens nicht zu lange währt, da die Datei während dessen gelockt ist, richtig?
17:25:47 <obgr_seneca> Ach ja, ich habe frei aus dem gedächtnis übersetzt. Unser Tx ist noch auf englisch, aber ich denke, Ihr findet die richtigen Buttons
17:25:54 <obgr_seneca> Ja
17:26:11 <obgr_seneca> Mit dem Herunterladen werden die Dateien für 48h gesperrt
17:26:11 <wobo> Frage:
17:26:25 <wobo> Frage erledigt :)
17:26:50 <obgr_seneca> Jeder kann die Sperren "seiner" Dateien aufheben
17:26:56 <obgr_seneca> Ich kann alle Sperren aufheben
17:27:13 <obgr_seneca> Eines noch, betrifft TeaAge und wobo:
17:27:19 <TeaAge> ohoh
17:27:28 <wobo> oh oh
17:27:36 <tuxdriver> Vorahnungen sind wundervoll
17:27:54 <obgr_seneca> Ihr könnt hin und weider mal im Projekt "Mageia i18n teams" schauen, ob jemand die Mitgliedschaft im Team beantragt hat
17:28:19 <wobo> dann an Dich melden, ja?
17:28:21 <obgr_seneca> Alle Contributoren aller Sprachen sind Maintainer dieses Projektes und können dort Leute hinzufügen
17:28:26 <obgr_seneca> Ja
17:28:40 <wobo> is recht, Chefe
17:28:48 <obgr_seneca> Das wird eher die Anfangszeit betreffen
17:29:26 <obgr_seneca> Neue Übersetzer müssen sich (noch) an mich oder misc wenden, um überhaupt in die richtige ldap-Gruppe zu kommen
17:29:57 <obgr_seneca> Alle anderen Projekte haben keine eigenen Teams sondern nutzen die Teams des "Hauptprojektes"
17:30:03 <obgr_seneca> Noch was?
17:30:34 <wobo> nein
17:30:37 <TeaAge>17:30:43 <obgr_seneca> Ich denke, der Rest ergibt sich während der Arbeit.
17:30:58 <obgr_seneca> Wenn immer Ihr Fragen habt, stellt diese am besten auf der deutschen ML
17:31:08 <obgr_seneca> #topic Sonstiges
17:31:58 <wobo> Darf ich?
17:32:02 <obgr_seneca> ja
17:32:07 <TeaAge> ^^
17:32:57 <wobo> Möchte nur die Gelegenheit ergreifen, Oliver für den Abschluss seiner "Lehrzeit" als Mageia-Packager und Beförderung zum Richtigen Paketbauer für Mageia zu beglückwünschen
17:33:04 * obgr_seneca überlegt, was er gesagt hätte, hätte ich jetzt "nein" gesagt
17:33:12 <TeaAge> stümmt
17:33:14 <obgr_seneca> Danke!
17:33:20 * wobo hätte es ignoriert
17:33:24 <tuxdriver> dann pack mal schön *g*
17:33:27 <TeaAge> die Macht sei mit dir!
17:33:50 <wobo> Als Folge darf er in berlin jetzt auch im Hotel schlafen statt zu zelten
17:34:00 <obgr_seneca> Mir hatte die Bezeichnung "padawan" immer gefallen, die sich im packager-Bereich eingebürgert hatte
17:34:01 <TeaAge> so einfach ist das?
17:34:09 <obgr_seneca> Tja...
17:34:15 <wobo> TeaAge: ja
17:34:20 <tuxdriver> jetzt suchst du dir selbst einen wasserträger a la padawan...
17:34:38 <obgr_seneca> Ich habe mich zumindest mal auf der Mentoren-Liste eingetragen
17:34:51 <tuxdriver> na also, ich wusste es
17:35:07 <obgr_seneca> Ich weiß nicht, wer von den mud-packagern Interesse hat...
17:35:33 <tuxdriver> der dok?
17:35:52 <obgr_seneca> Schrieb kürzlich was von Prüfungen demnächst
17:35:57 <wobo> ja
17:35:59 <tuxdriver> die dauern ja nicht ewig
17:36:02 <obgr_seneca> Ich werde mal im Forum fragen
17:36:43 <obgr_seneca> wobo: HAbe ich übers WE Deine Befürchtungen zerstreut, ich könnte keine Zeit mehr für i18n haben?
17:37:13 <wobo> Nur weil Du einen Schub hattest? :)
17:37:13 <tuxdriver> mich wundert eh, wie du überhaupt noch zeit haben kannst *g*
17:37:28 <TeaAge> mich auch
17:37:32 <obgr_seneca> tuxdriver: Ganz einfach: Kein Privatleben :D
17:37:52 <tuxdriver> und keinen schlaf, kein essen, no sex & drugs & rock'n roll
17:38:00 <wobo> Genau. Damit soll man garnicht erst anfangen
17:38:15 <obgr_seneca> Nett fand ich die Begrüßung als packager auf der ML: http://www.youtube.com/watch?v=XFGrQMD6Uqc
17:38:26 <wobo> Sonst wird man später wie Brüderle!
17:38:32 <wobo> Oder wie ich...
17:38:36 <obgr_seneca> Ne, im Ernst, ich hänge schon viel Zeit rein, aber...
17:38:43 <obgr_seneca> ...es macht Spaß...
17:38:48 <tuxdriver> ne ehrlich. wie macht der das alles? übersetzen, packen, moderieren,
17:39:19 <tuxdriver> nebenbei a bissl arbeiten... *g*
17:39:25 <wobo> der schreibt nicht so lange texte! :)
17:39:32 <obgr_seneca> Ja, so a bissl >40h/Woche
17:39:34 <tuxdriver> aküfi, ok
17:39:53 <tuxdriver> und blutdruck ist noch okay?
17:40:06 <wobo> Noch jemand was unter "Sonstiges"?
17:40:09 <obgr_seneca> bis jetzt kein Problem
17:40:49 <obgr_seneca> Ok
17:41:12 <obgr_seneca> #endmeeting