#mageia-forums Meeting
Meeting started by doktor5000__ at 17:56:26 UTC
(full logs).
Meeting summary
- status quo of forums (doktor5000__, 17:56:55)
- Guest86593 = isadora (doktor5000__,
17:57:19)
- decision about forums "outsourcing" was
postponed, will be discussed in next council meeting (doktor5000,
18:27:27)
- ACTION: obgr_seneca
is still looking for a way to securely store passwords, and to not
keep hashes in forum db (doktor5000,
18:28:32)
- ACTION: marja will
mail the logs of this meeting to obgr_seneca, so he will know maat
is willing to help (marjavanWaes,
18:46:11)
- to deal with suddenly added forums from outside
mageia.org, forums team should have two vm's or one vm with
jails (marjavanWaes,
18:59:14)
- http://en.wikipedia.org/wiki/Linux-VServer
(maat,
19:00:52)
Meeting ended at 19:18:16 UTC
(full logs).
Action items
- obgr_seneca is still looking for a way to securely store passwords, and to not keep hashes in forum db
- marja will mail the logs of this meeting to obgr_seneca, so he will know maat is willing to help
Action items, by person
- maat
- marja will mail the logs of this meeting to obgr_seneca, so he will know maat is willing to help
People present (lines said)
- maat (104)
- marjavanWaes (67)
- doktor5000 (22)
- Guest86593 (20)
- doktor5000__ (5)
- Inigo_Montoya (3)
- st3ve (3)
Generated by MeetBot 0.1.4.