#mageia-forums Meeting
Meeting started by doktor5000 at 19:29:22 UTC
(full logs).
Meeting summary
-
- ACTION: maat will try
to implement [SOLVED] phpbb mod, need help of sysadmin to deploy
this and to-be-found php hackers for the patch - he has not enough
time to do it alone -> ETA beginning of september (doktor5000,
19:42:48)
- ACTION: all try to
find a php hacker to help with the above (doktor5000,
19:43:27)
- https://wiki.mageia.org/en/Web_Forums_hacking
(doktor5000,
19:43:35)
- ACTION: big callout
via forum/blog post/mail on -dev and discuss mailing lists for the
search of additional forums people ( helpers, supporters, and - MOST
IMPORTANTLY - php hackers ) (doktor5000,
19:52:05)
- ACTION: "organizing
the chaos" - internal structure of forums team should be
rediscussed, esp wrt. helpers<>moderators (doktor5000,
20:15:24)
- http://en.wiktionary.org/wiki/escalate
(marja11,
20:28:01)
- avoid heated situations like infamous
time-to-edit discussion and try to de-escalate the overall situation
and escalate (transfer the issue to the next higher level of
authority) much earlier to forums team and to council (doktor5000,
20:32:37)
- ACTION: maat|lin will
set long time inactive moderators back to normal users (marja11,
20:37:49)
- ACTION: maat/active
moderators will look through moderation history and prune inactive
moderators, in the process they will find out if there are maybe
moderators purely dedicated to moderation, but don't write posts
themselves to be sure (doktor5000,
20:39:59)
- results will be put on
https://wiki.mageia.org/en/Forums_todo_and_open_points_list
(doktor5000,
20:40:55)
- ACTION: find a good
timeslot for forums meetings in general (doktor5000,
20:55:53)
Meeting ended at 21:06:05 UTC
(full logs).
Action items
- maat will try to implement [SOLVED] phpbb mod, need help of sysadmin to deploy this and to-be-found php hackers for the patch - he has not enough time to do it alone -> ETA beginning of september
- all try to find a php hacker to help with the above
- big callout via forum/blog post/mail on -dev and discuss mailing lists for the search of additional forums people ( helpers, supporters, and - MOST IMPORTANTLY - php hackers )
- "organizing the chaos" - internal structure of forums team should be rediscussed, esp wrt. helpers<>moderators
- maat|lin will set long time inactive moderators back to normal users
- maat/active moderators will look through moderation history and prune inactive moderators, in the process they will find out if there are maybe moderators purely dedicated to moderation, but don't write posts themselves to be sure
- find a good timeslot for forums meetings in general
Action items, by person
- maat|lin
- maat|lin will set long time inactive moderators back to normal users
- UNASSIGNED
- maat will try to implement [SOLVED] phpbb mod, need help of sysadmin to deploy this and to-be-found php hackers for the patch - he has not enough time to do it alone -> ETA beginning of september
- all try to find a php hacker to help with the above
- big callout via forum/blog post/mail on -dev and discuss mailing lists for the search of additional forums people ( helpers, supporters, and - MOST IMPORTANTLY - php hackers )
- "organizing the chaos" - internal structure of forums team should be rediscussed, esp wrt. helpers<>moderators
- maat/active moderators will look through moderation history and prune inactive moderators, in the process they will find out if there are maybe moderators purely dedicated to moderation, but don't write posts themselves to be sure
- find a good timeslot for forums meetings in general
People present (lines said)
- maat|lin (173)
- doktor5000 (137)
- marja11 (98)
- Inigo_Montoya (9)
Generated by MeetBot 0.1.4.