#mageia-forums Meeting
Meeting started by doktor5000 at 18:01:11 UTC
(full logs).
Meeting summary
- initial forums team meeting, greeting phase, results of election (doktor5000, 18:02:08)
- : maat was elected new forum team leader,
marja, isadora and doktor5000 were elected as assistants
(doktor5000,
18:10:52)
- open points & todo list (doktor5000, 18:11:23)
- ACTION: create
todo/open points list (doktor5000,
18:14:22)
- ACTION: 1. - "SOLVED"
mod/button - technical enhancement, long requested and urgently
needed (doktor5000,
18:15:14)
- ACTION: 2. - internal
subforum in international forum for helpers/moderators to discuss
and work together - accessible to moderators of other off. mageia
forums, too (doktor5000,
18:21:42)
- only the German and the international forum run
on mageia.org (marja11,
18:24:53)
- only the German and the international forum run
on mageia.org (doktor5000,
18:25:42)
- https://wiki.mageia.org/en/Forums#Status
(marja11,
18:26:16)
- the above link shows which forums we
know (marja11,
18:27:00)
- IDEA: brainstorming
between doc, atelier and forums team for clear policy about what
belongs where in forums, wiki and doc.mageia.org (doktor5000,
18:28:20)
- ACTION: isadora will
close one of the welcome threads for new members and link it to the
one that stays open (marja11,
18:35:08)
- ACTION: 3. -
doktor5000 will go through previous requests and posted issues in
forums and forums-discuss ml and collect those on one wiki page, so
they can be revalidated and priorited (doktor5000,
18:37:29)
- ACTION: 4. - put up a
public list in wiki/forum (to be discussed) with requirements for
application as moderator (doktor5000,
18:41:55)
- ACTION: 5. - prune
moderators group of inactive moderators (doktor5000,
18:46:54)
- require each moderator (and maybe member of
helpers group too) to subscribe to forums-discuss ml and
#mageia-forums and participate in forum team meetings (doktor5000,
18:52:18)
- ACTION: 6. - work
on/finalize https://wiki.mageia.org/en/Forums_team and
https://wiki.mageia.org/en/Forum_Rules (doktor5000,
18:54:09)
- ACTION: 7. - revisit
https://wiki.mageia.org/en/Archive:Forums_discussion_week_25_2011
and learn from the mistakes which were made, and try to improve on
that (doktor5000,
18:56:37)
Meeting ended at 18:56:46 UTC
(full logs).
Action items
- create todo/open points list
- 1. - "SOLVED" mod/button - technical enhancement, long requested and urgently needed
- 2. - internal subforum in international forum for helpers/moderators to discuss and work together - accessible to moderators of other off. mageia forums, too
- isadora will close one of the welcome threads for new members and link it to the one that stays open
- 3. - doktor5000 will go through previous requests and posted issues in forums and forums-discuss ml and collect those on one wiki page, so they can be revalidated and priorited
- 4. - put up a public list in wiki/forum (to be discussed) with requirements for application as moderator
- 5. - prune moderators group of inactive moderators
- 6. - work on/finalize https://wiki.mageia.org/en/Forums_team and https://wiki.mageia.org/en/Forum_Rules
- 7. - revisit https://wiki.mageia.org/en/Archive:Forums_discussion_week_25_2011 and learn from the mistakes which were made, and try to improve on that
Action items, by person
- doktor5000
- 3. - doktor5000 will go through previous requests and posted issues in forums and forums-discuss ml and collect those on one wiki page, so they can be revalidated and priorited
- isadora
- isadora will close one of the welcome threads for new members and link it to the one that stays open
- UNASSIGNED
- create todo/open points list
- 1. - "SOLVED" mod/button - technical enhancement, long requested and urgently needed
- 2. - internal subforum in international forum for helpers/moderators to discuss and work together - accessible to moderators of other off. mageia forums, too
- 4. - put up a public list in wiki/forum (to be discussed) with requirements for application as moderator
- 5. - prune moderators group of inactive moderators
- 6. - work on/finalize https://wiki.mageia.org/en/Forums_team and https://wiki.mageia.org/en/Forum_Rules
- 7. - revisit https://wiki.mageia.org/en/Archive:Forums_discussion_week_25_2011 and learn from the mistakes which were made, and try to improve on that
People present (lines said)
- doktor5000 (95)
- marja11 (53)
- isadora (28)
- obgr_seneca (18)
- Inigo_Montoya (9)
Generated by MeetBot 0.1.4.