#mageia-doc Meeting

Meeting started by papoteur_ at 20:05:02 UTC (full logs).

Meeting summary

  1. manuals for Mageia 7 (papoteur_, 20:07:57)
    1. https://docteam.mageia.org.uk/Mga7/en/installer/content/installer.html (papoteur_, 20:12:39)
    2. https://ml.mageia.org/l/arc/doc-discuss/2019-01/msg00033.html (apb, 20:17:35)
    3. ACTION: yurchor will copy screenshots from Documentation to Mga7 space (papoteur_, 20:17:39)
    4. https://docteam.mageia.org.uk/ *structure* going forwards would be as it is now but with addition of an Unstable folder and removal of Mga7 folder (the ideal) - if not, the dead Mga7 folder would unfortunately also remain. (apb, 20:48:47)
    5. ACTION: move Mga7 files to Documentation space (papoteur_, 21:06:42)


Meeting ended at 21:26:00 UTC (full logs).

Action items

  1. yurchor will copy screenshots from Documentation to Mga7 space
  2. move Mga7 files to Documentation space


Action items, by person

  1. yurchor
    1. yurchor will copy screenshots from Documentation to Mga7 space


People present (lines said)

  1. apb (69)
  2. papoteur_ (67)
  3. yurchor (27)
  4. [mbot (7)
  5. stroibe974 (5)
  6. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.