#mageia-doc Meeting

Meeting started by papoteur at 20:05:59 UTC (full logs).

Meeting summary

    1. https://ml.mageia.org/l/arc/doc-discuss/2017-12/msg00028.html (apb, 20:11:44)

  1. Anthony/apb credentials for Caleno (papoteur, 20:12:27)
    1. Anthony agrees to have access to Calenco. (papoteur, 20:19:33)
    2. and docteam too. (papoteur, 20:19:55)

  2. which collaborative tool? (papoteur, 20:22:04)
    1. https://help.github.com/articles/editing-files-in-your-repository/ (yurchor, 21:03:01)
    2. ACTION: we will try different tools in gdocs, github, framapad, ... (papoteur, 21:08:13)
    3. ACTION: and zoho (papoteur, 21:09:02)

  3. decisions about the comments made during the Installer manual fixing [DrakX-odtV3-comments-apb.odt] (papoteur, 21:09:23)
    1. https://doc.opensuse.org/documentation/leap/startup/html/book.opensuse.startup/cha.inst.html#sec.i.yast2.steps (apb, 21:34:45)
    2. ACTION: Lebarhon ask the ml about safe settings (lebarhon, 21:36:33)
    3. ACTION: Lebarhon ask for rewording "enter a user" in bugzilla (lebarhon, 21:48:36)
    4. ACTION: Labarhon ask to suppress the graphoc card test tool in bugzilla (lebarhon, 21:51:25)
    5. Papoteur checks Drakx-cover for the "uninstall" section (papoteur, 22:03:07)
    6. ACTION: Lebarhon ask the ml a volunteer to rewrite section 35 (lebarhon, 22:04:05)


Meeting ended at 22:05:31 UTC (full logs).

Action items

  1. we will try different tools in gdocs, github, framapad, ...
  2. and zoho
  3. Lebarhon ask the ml about safe settings
  4. Lebarhon ask for rewording "enter a user" in bugzilla
  5. Labarhon ask to suppress the graphoc card test tool in bugzilla
  6. Lebarhon ask the ml a volunteer to rewrite section 35


People present (lines said)

  1. papoteur (116)
  2. lebarhon (82)
  3. apb (72)
  4. yurchor (10)
  5. [mbot (6)
  6. Inigo_Montoya (3)
  7. wikigazer (0)


Generated by MeetBot 0.1.4.