#mageia-doc Meeting

Meeting started by papoteur_ at 19:01:24 UTC (full logs).

Meeting summary

  1. Needs for Mageia 6 (papoteur_, 19:03:37)
    1. https://doc.mageia.org/installer/5/en/content/setupBootloaderAddEntry.html (papoteur_, 19:19:45)
    2. https://doc.mageia.org/installer/5/en/content/soundConfig.html (papoteur_, 19:20:55)
    3. https://doc.mageia.org/installer/5/en/content/chooseDesktop.html but it hasn't yet the good look. (papoteur_, 19:21:34)
    4. https://doc.mageia.org/installer/5/en/content/setupBootloader.html (papoteur_, 19:22:15)
    5. ACTION: Papoteur takes SC of new screen in installer. (papoteur_, 19:48:56)
    6. ACTION: we exchange on ML to know who do what after we see what is to do (papoteur_, 19:49:30)

  2. Status on our official documentation (papoteur_, 19:52:02)
    1. ACTION: papoteur review translations to publish new ones. (papoteur_, 20:04:22)

  3. Troubleshooting page (papoteur_, 20:22:33)


Meeting ended at 20:50:45 UTC (full logs).

Action items

  1. Papoteur takes SC of new screen in installer.
  2. we exchange on ML to know who do what after we see what is to do
  3. papoteur review translations to publish new ones.


People present (lines said)

  1. papoteur_ (118)
  2. lebarhon (59)
  3. marja (47)
  4. harms_ (30)
  5. [mbot (6)
  6. Akien (5)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.