#mageia-doc Meeting

Meeting started by papoteur_ at 19:10:32 UTC (full logs).

Meeting summary

  1. boot.iso manual (papoteur_, 19:13:29)
    1. ACTION: lebarhon finishes to prepare the pages in Calenco (lebarhon, 19:29:17)
    2. ACTION: harms_ proofread the pages in Calenco (lebarhon, 19:30:28)

  2. Troubleshooting page. (papoteur_, 19:31:13)
    1. ACTION: lebarhon write a troubleshooting draf (structure) and ping docteam (lebarhon, 20:06:36)

  3. Procedures to keep manual pages up to date (papoteur_, 20:08:34)
    1. http://gitweb.mageia.org/software/drakx/log/ (papoteur_, 20:18:42)
    2. ACTION: papoteur ask for information about new feature to TV (papoteur_, 20:28:05)
    3. next meeting in two weeks. (papoteur_, 20:33:10)


Meeting ended at 20:33:34 UTC (full logs).

Action items

  1. lebarhon finishes to prepare the pages in Calenco
  2. harms_ proofread the pages in Calenco
  3. lebarhon write a troubleshooting draf (structure) and ping docteam
  4. papoteur ask for information about new feature to TV


Action items, by person

  1. harms_
    1. harms_ proofread the pages in Calenco
  2. lebarhon
    1. lebarhon finishes to prepare the pages in Calenco
    2. lebarhon write a troubleshooting draf (structure) and ping docteam


People present (lines said)

  1. papoteur_ (80)
  2. lebarhon (66)
  3. harms_ (65)
  4. simonnzg (5)
  5. Inigo_Montoya (4)
  6. [mbot (1)


Generated by MeetBot 0.1.4.