#mageia-doc Meeting
Meeting started by lebarhon at 19:05:05 UTC
(full logs).
Meeting summary
-
- the errata were growing so fast, that marja got
afraid the most important stuff would be hard to find (marja,
19:06:15)
- Mageia 5 errata (lebarhon, 19:06:27)
- ACTION: marja contact
leuhmanu and stormi, to see whether capitalizing the most serious
issues in the errata should be asked on mailing lists, or in the
matching bug reports (marja,
19:24:19)
- ACTION: after the
most serious issues have been capitalized, we'll look into having a
"Significant Errors" section (marja,
19:25:32)
- ACTION: Lebarhon
create a new SC about Pazckage Group Selection (lebarhon,
19:36:08)
- ACTION: marja update
http://doc.mageia.org/installer/5/en/content/minimal-install.html
with *which* documentation will be added, when that option is
selected (marja,
19:43:12)
- lebarhon watches the wiki well, and there is no
more trolling :-) (marja,
19:59:47)
- the wiki-fr is quickly improving (marja,
20:02:54)
- we'll try to "claim" tmb after mga5 release, to
that our infra will get changed and diogenese can get full admin
access to the wiki and the server it's on, without getting access to
all of Mageia (marja,
20:08:18)
- we'll try to "claim" tmb after mga5 release, so
that our infra will get changed and diogenese can get full admin
access to the wiki and the server it's on, without getting access to
all of Mageia (marja,
20:09:43)
Meeting ended at 20:11:28 UTC
(full logs).
Action items
- marja contact leuhmanu and stormi, to see whether capitalizing the most serious issues in the errata should be asked on mailing lists, or in the matching bug reports
- after the most serious issues have been capitalized, we'll look into having a "Significant Errors" section
- Lebarhon create a new SC about Pazckage Group Selection
- marja update http://doc.mageia.org/installer/5/en/content/minimal-install.html with *which* documentation will be added, when that option is selected
Action items, by person
- marja
- marja contact leuhmanu and stormi, to see whether capitalizing the most serious issues in the errata should be asked on mailing lists, or in the matching bug reports
- marja update http://doc.mageia.org/installer/5/en/content/minimal-install.html with *which* documentation will be added, when that option is selected
- UNASSIGNED
- after the most serious issues have been capitalized, we'll look into having a "Significant Errors" section
- Lebarhon create a new SC about Pazckage Group Selection
People present (lines said)
- marja (72)
- lebarhon (37)
- brian__ (12)
- [mbot (4)
- Inigo_Montoya (3)
- simonnzg (2)
- diogenese (1)
- Marja (0)
Generated by MeetBot 0.1.4.