#mageia-doc Meeting

Meeting started by papoteur at 19:04:46 UTC (full logs).

Meeting summary

  1. (papoteur, 19:06:21)
    1. ACTION: papoteur asks for adaptation in http://www.mageia.org/xy/downloads to prompte people to read the errata (papoteur, 19:14:22)

  2. Installer doc update about UEFI (papoteur, 19:16:28)
    1. https://bugs.mageia.org/show_bug.cgi?id=15589 comment 26 (papoteur, 19:33:17)
    2. ACTION: make a backup of all our installer help publications, so atelier can use them for Mageia 4, before adding any Mageia 5 (UEFI) specific things to them (marja, 19:45:07)
    3. ACTION: lebarhon makes list of differences in MCC between with/without UEFI (marja, 20:03:59)

  3. Meeting in real life (Solutions Linux seems canceled) (papoteur, 20:09:11)


Meeting ended at 20:27:05 UTC (full logs).

Action items

  1. papoteur asks for adaptation in http://www.mageia.org/xy/downloads to prompte people to read the errata
  2. make a backup of all our installer help publications, so atelier can use them for Mageia 4, before adding any Mageia 5 (UEFI) specific things to them
  3. lebarhon makes list of differences in MCC between with/without UEFI


Action items, by person

  1. papoteur
    1. papoteur asks for adaptation in http://www.mageia.org/xy/downloads to prompte people to read the errata
  2. UNASSIGNED
    1. make a backup of all our installer help publications, so atelier can use them for Mageia 4, before adding any Mageia 5 (UEFI) specific things to them
    2. lebarhon makes list of differences in MCC between with/without UEFI


People present (lines said)

  1. papoteur (67)
  2. lebarhon_ (56)
  3. marja (48)
  4. admel (15)
  5. Inigo_Montoya` (4)
  6. [mbot (3)
  7. Dune06 (2)


Generated by MeetBot 0.1.4.