#mageia-doc Meeting

Meeting started by papoteur at 19:00:55 UTC (full logs).

Meeting summary

    1. https://www.mageia.org/fr/downloads/ (papoteur, 19:20:07)
    2. ACTION: ask to filip or leuhmanu to adapt https://www.mageia.org/fr/downloads/ to read the errata. (papoteur, 19:27:23)
    3. ACTION: marja check whether the German updates got pushed from git to Calenco, and recreate new German publications (marja, 20:00:11)
    4. ACTION: adapt our documentation adding a link to wiki page for UEFI installations (papoteur, 20:13:01)
    5. ACTION: https://wiki.mageia.org/en/Installation_using_a_UEFI_firmware (papoteur, 20:13:27)
    6. https://wiki.mageia.org/en/Mageia_5_Errata (marja, 20:17:00)
    7. https://wiki.mageia.org/en/Mageia_5_Errata#UEFI-installs (marja, 20:25:40)


Meeting ended at 20:34:10 UTC (full logs).

Action items

  1. ask to filip or leuhmanu to adapt https://www.mageia.org/fr/downloads/ to read the errata.
  2. marja check whether the German updates got pushed from git to Calenco, and recreate new German publications
  3. adapt our documentation adding a link to wiki page for UEFI installations
  4. https://wiki.mageia.org/en/Installation_using_a_UEFI_firmware


Action items, by person

  1. marja
    1. marja check whether the German updates got pushed from git to Calenco, and recreate new German publications
  2. UNASSIGNED
    1. ask to filip or leuhmanu to adapt https://www.mageia.org/fr/downloads/ to read the errata.
    2. adapt our documentation adding a link to wiki page for UEFI installations
    3. https://wiki.mageia.org/en/Installation_using_a_UEFI_firmware


People present (lines said)

  1. marja (108)
  2. lebarhon (85)
  3. papoteur (80)
  4. Inigo_Montoya` (3)
  5. [mbot (3)
  6. admel (1)
  7. psyca (1)


Generated by MeetBot 0.1.4.