#mageia-doc Meeting

Meeting started by marja at 19:00:48 UTC (full logs).

Meeting summary

  1. transifex.com (marja, 19:01:18)
    1. https://www.transifex.com/projects/p/mageia/ (marja, 19:01:24)
    2. our transifex instance is ready to be used (marja, 19:03:28)
    3. all docteam translations are in transifex.com now (marja, 19:04:10)
    4. ACTION: marja write a few lines in the wiki about joining a language team in transifex.com, and about accepting JS while doing so (marja, 19:27:17)


Meeting ended at 20:06:55 UTC (full logs).

Action items

  1. marja write a few lines in the wiki about joining a language team in transifex.com, and about accepting JS while doing so


Action items, by person

  1. marja
    1. marja write a few lines in the wiki about joining a language team in transifex.com, and about accepting JS while doing so


People present (lines said)

  1. marja (64)
  2. Akien (44)
  3. yurchor (34)
  4. Kernewes (27)
  5. lebarhon (18)
  6. swecarp (10)
  7. papoteur (8)
  8. [mbot (7)
  9. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.