#mageia-doc Meeting

Meeting started by marja at 19:01:37 UTC (full logs).

Meeting summary

  1. our official help files (marja, 19:01:56)
    1. our we had decided to write help files that already exist, but weren't yet written, and to also write help texts for the not-default MCC tools (marja, 19:03:49)
    2. the progression can be seen in those lists https://wiki.mageia.org/en/Calenco_Draktools#Default_MCC_tools and https://wiki.mageia.org/en/Calenco_Draktools#Non_default_MCC_tools (marja, 19:05:09)
    3. ACTION: anyone who wants to write a missing page, add your name in the table and start :-) (marja, 19:06:08)

  2. (subtopic) using git (marja, 19:07:06)
    1. the installer-help html files are now here http://gitweb.mageia.org/software/drakx-installer-help/ (marja, 19:07:40)
    2. and the po files are here http://gitweb.mageia.org/software/i18n/tools/tree/docs/installer (marja, 19:08:57)
    3. the related .xml files are in the subdirs with the language abbreviation (marja, 19:10:24)
    4. colin suggested to put the following lines in .gitconfig : [url "git://git.mageia.org/"] insteadof = mga: (marja, 19:12:25)
    5. https://wiki.mageia.org/en/Git_Migration#Using_Git (marja, 19:13:04)

  3. current status of our wiki (marja, 19:20:43)
    1. https://wiki.mageia.org/en/Category:Howtos here are some Turkish pages included (marja, 19:27:51)
    2. ACTION: when needed, move non-English wiki pages in the English wiki to <page_name>_<language_code> (so add _tr to Turkish pages) and do the same for the categories in the code of those pages (marja, 19:36:15)

  4. The MageiaWelcome package (marja, 19:38:38)
    1. napcok really need suggestions, and help for texts and content in mageiawelcome (marja, 19:40:34)
    2. and he needs a native English speaker to help, too :) (marja, 19:41:09)
    3. ftp://mageia.webconquest.com/distrib/cauldron/i586/media/core/release/mageiawelcome-0.3-2.mga4.noarch.rpm (marja, 19:50:16)
    4. http://mageiasv.blogspot.se/search/label/guider heres the link (swecarp, 19:51:55)
    5. https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome (marja, 20:05:05)
    6. ACTION: all test mageiawelcome and, if you see a way to make the package even better, put your suggestion in the wiki page mentioned above (marja, 20:06:30)


Meeting ended at 20:11:01 UTC (full logs).

Action items

  1. anyone who wants to write a missing page, add your name in the table and start :-)
  2. when needed, move non-English wiki pages in the English wiki to <page_name>_<language_code> (so add _tr to Turkish pages) and do the same for the categories in the code of those pages
  3. all test mageiawelcome and, if you see a way to make the package even better, put your suggestion in the wiki page mentioned above


People present (lines said)

  1. marja (72)
  2. papoteur (17)
  3. Kernewes (9)
  4. napcok (8)
  5. swecarp (6)
  6. Inigo_Montoya (4)
  7. yurchor (4)
  8. [mbot (3)
  9. Sophie (1)


Generated by MeetBot 0.1.4.