17:01:22 <marja11> #startmeeting
17:01:22 <Inigo_Montoya> Meeting started Mon Jul 15 17:01:22 2013 UTC.  The chair is marja11. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:22 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:25 <swecarp> ok
17:01:45 <marja11> #topic writing documentation for not-default MCC tools
17:02:33 <marja11> there are several drakx packages that aren't installed by default, but e.g. only if you want to run a server
17:02:34 * simonnzg has just got back from work
17:02:48 <marja11> or maybe for some other reason I don't know
17:02:53 <marja11> simonnzg: welcome :)
17:03:06 <simonnzg> marja11: :-)
17:03:36 <marja11> tbh, I don't exactly know yet which such tools we have
17:04:16 <simonnzg> I didn't know that we had a specific "Server" installation!
17:04:30 <marja11> only that "Sharing" and "Network Services" are MCC groups that contain such tools
17:05:06 <marja11> for instance for configuring DHCP, or DNS, or OpenSSH
17:05:22 <simonnzg> marja11: I see. Server means sharing.  I was thinking of special kernels for servers, optimised for IO, or something like that.
17:05:24 <marja11> or FTP or a webserver
17:05:49 <simonnzg> OK.  OpenSSH-Server instead of just the client.
17:06:12 <marja11> simonnzg: in this case, I think it is the servers..... but to be honest, I did not check
17:06:38 <simonnzg> OK. Then the action is that we research the subject and come back next week?
17:07:31 <marja11> simonnzg: wah, it is about server..... "this wizard will help you configure an FTP sever for you network"
17:07:36 <simonnzg> Server distros usually have less, not more packages.  Perhaps optimised kernels, settings for memory management, perhaps extra drivers for common server hardware?
17:08:05 <simonnzg> marja11: Hmm. Sharing again. ;-)
17:08:06 <marja11> simonnzg: but you're right, it needs to be investigated....we need to know the tool names etc
17:08:20 <swecarp> true marja11
17:09:27 <marja11> #action *ALL*" help to find which not-default MCC tools exist, what there names are and what they're for
17:09:35 <marja11> #undo
17:09:35 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x837964c>
17:09:46 <marja11> #action *ALL*" help to find which not-default MCC tools exist, what their names are and what they're for
17:09:56 <simonnzg> marja11: "non-default"  ;-)
17:10:06 <marja11> #undo
17:10:06 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x83793ac>
17:10:17 <marja11> #action *ALL*" help to find which non-default MCC tools exist, what their names are and what they're for
17:10:26 <simonnzg> :)
17:10:31 <marja11> simonnzg: thx :)
17:10:49 <marja11> is there anything else on this topic?
17:12:04 <marja11> does anyone have another topic?
17:14:22 <marja11> Kernewes: swecarp: diogenese: simonnzg: shall we then close the meeting?
17:14:41 <diogenese> Sounds good, if there's nothing else.
17:14:41 <swecarp> yes
17:14:47 <simonnzg> marja11: Yes
17:14:55 <Kernewes> marja11: yes
17:15:00 <marja11> #endmeeting