#mageia-doc Meeting

Meeting started by marja at 17:01:27 UTC (full logs).

Meeting summary

  1. current state of moving to the SVN + po workflow for Calenco documentation (marja, 17:02:24)
    1. ACTION: When moving a wiki page (other then a draft in someone's user space), select "Move" to move it and don't copy & paste (marja, 17:14:54)
    2. https://wiki.mageia.org/en/Translating_with_Lokalize (yurchor, 17:27:15)
    3. ACTION: when there is time, yurchor and marja try to convert the existing translations (make .po files for use with SVN) (marja, 17:27:46)
    4. ACTION: questions about using lokalize can be put in the "discussion" page for https://wiki.mageia.org/en/Translating_with_Lokalize (marja, 17:32:25)
    5. ACTION: marja write mail after meeting about meeting logs and about asking questions on the discuss page of https://wiki.mageia.org/en/Translating_with_Lokalize (marja, 17:41:11)

  2. what is happening in our wiki? (marja, 17:45:03)
    1. there is good news, boklm wrote to council ml that mediawiki update is one of the main things sysadmin team has to do (marja, 17:47:59)
    2. https://wiki.mageia.org/fr/Accueil (lebarhon, 17:53:59)
    3. http://userbase.kde.org/index.php?title=Special%3ALanguageStats&x=D&language=it&suppresscomplete=1 (Nemo_bis, 18:03:48)

  3. Invisible search buttons in WebHelp (marja, 18:15:06)
    1. for many translations the search button was invisible because of an empty translation of the word "Search" (marja, 18:15:51)
    2. it is OK in MCC help now (marja, 18:16:18)
    3. when we have the correct translations, we can ask camil to add them to Calenco.. we don't have access to the calenco files that need to be changed (marja, 18:19:39)
    4. it would be nice if the installer webhelp on doc.mageia.org could be fixed in a similar way as MCC help, because it'll take time before any upstream improvements will reach us (marja, 18:25:24)
    5. Nikerabbit (translate-extension developer) offers to help with the wiki update (marja, 18:28:09)

  4. anything else? (marja, 18:30:54)


Meeting ended at 18:31:46 UTC (full logs).

Action items

  1. When moving a wiki page (other then a draft in someone's user space), select "Move" to move it and don't copy & paste
  2. when there is time, yurchor and marja try to convert the existing translations (make .po files for use with SVN)
  3. questions about using lokalize can be put in the "discussion" page for https://wiki.mageia.org/en/Translating_with_Lokalize
  4. marja write mail after meeting about meeting logs and about asking questions on the discuss page of https://wiki.mageia.org/en/Translating_with_Lokalize


Action items, by person

  1. marja
    1. when there is time, yurchor and marja try to convert the existing translations (make .po files for use with SVN)
    2. marja write mail after meeting about meeting logs and about asking questions on the discuss page of https://wiki.mageia.org/en/Translating_with_Lokalize
  2. yurchor
    1. when there is time, yurchor and marja try to convert the existing translations (make .po files for use with SVN)
  3. UNASSIGNED
    1. When moving a wiki page (other then a draft in someone's user space), select "Move" to move it and don't copy & paste
    2. questions about using lokalize can be put in the "discussion" page for https://wiki.mageia.org/en/Translating_with_Lokalize


People present (lines said)

  1. marja (116)
  2. lebarhon (44)
  3. yurchor (37)
  4. Kernewes (30)
  5. Akien (7)
  6. papoteur (7)
  7. Nemo_bis (4)
  8. Nikerabbit (3)
  9. grenoya (3)
  10. Inigo_Montoya (2)
  11. [mbot (1)


Generated by MeetBot 0.1.4.