#mageia-doc Meeting

Meeting started by marja at 17:00:54 UTC (full logs).

Meeting summary

  1. what is ready to go into doc.mageia.org (marja, 17:01:30)
    1. ACTION: marja ask malo how to easily change those strings in all the .xml files with one command (marja, 17:24:50)
    2. ACTION: ALL: put <!-- --> around the resizeFATChoose.xml and takeOverHdChoose.xml includes in DrakX.xml (marja, 17:27:50)
    3. http://docteam.mageia.nl/fr/installer/content/takeOverHdConfirm.html is good now (marja, 17:54:03)
    4. ACTION: marja make missing screenshots for French and Ukrainian (marja, 18:16:12)
    5. for installer help, for many languages more screenshots are needed and the list of included pages in DrakX.xml needs to be updated (marja, 18:26:39)
    6. http://docteam.mageia.nl/en/MCC/content/drak3d.html last screenshot about logging screen is old? (Qilaq, 18:27:40)
    7. MCC help is ready for almost all languages it exists in (marja, 18:27:56)


Meeting ended at 18:31:48 UTC (full logs).

Action items

  1. marja ask malo how to easily change those strings in all the .xml files with one command
  2. ALL: put <!-- --> around the resizeFATChoose.xml and takeOverHdChoose.xml includes in DrakX.xml
  3. marja make missing screenshots for French and Ukrainian


Action items, by person

  1. marja
    1. marja ask malo how to easily change those strings in all the .xml files with one command
    2. marja make missing screenshots for French and Ukrainian


People present (lines said)

  1. marja (91)
  2. Qilaq (20)
  3. yurchor (20)
  4. lebarhon_ (14)
  5. lebarhon (8)
  6. [mbot (5)
  7. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.