18:01:07 <marja> #startmeeting
18:01:07 <Inigo_Montoya> Meeting started Mon Feb 18 18:01:07 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:07 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:20 <Kernewes> hello everyone
18:01:44 <marja> #chair lebarhon, papoteur
18:01:44 <Inigo_Montoya> Current chairs: lebarhon marja papoteur
18:02:02 <marja> #topic docteam todo page
18:02:23 <marja> we do this topic first, because papoteur has to leave in half an hour
18:02:33 <papoteur> Yes, I confirm
18:02:48 <marja> papoteur: do you want to explain this topic?
18:03:17 <papoteur> Yes. I had a look to the category doc in wiki.
18:03:39 <papoteur> I think that for newcomers, we must have a todo list.
18:03:54 <marja> papoteur: I agree
18:04:00 <Kernewes> so do I
18:04:07 <papoteur> The starting point could be the page Documentation Team
18:04:23 <marja> sounds good
18:04:28 <Kernewes> yes, better if there aren't too many links to click on to find it
18:04:31 <papoteur> https://wiki.mageia.org/en/Documentation_team
18:05:14 <papoteur> There 3 main topics : wiki, installer halp and mcc halp.
18:05:22 <marja> yep
18:05:25 <Kernewes> yep
18:05:49 <papoteur> For each of them, we have already like a todo page:
18:06:04 <papoteur> https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer
18:06:22 <papoteur> https://wiki.mageia.org/en/Missing_documentation
18:06:47 <papoteur> https://wiki.mageia.org/en/Calenco_Draktools
18:07:40 <papoteur> We can ahve an introduction for each topic in docteam page, and links to other todo pages.
18:08:02 <papoteur> What do you think?
18:08:43 <papoteur> The page for wiki is skeleton, today.
18:08:51 <lebarhon> The todo pages have to be re writen
18:09:19 <marja> I have the feeling it would be better to link from our team page to a todo page
18:09:23 <Kernewes> well obviously they will be changed and expanded from time to time
18:09:30 <marja> and put the introductions there
18:09:32 <marja> lebarhon: yes
18:09:36 <lebarhon> they were writen for Installer help, and there is information in many pages
18:09:44 <Kernewes> yes, I think link to a todo page from the team page and then further links from there
18:09:59 <papoteur> lebarhon:  Yes of course. We have to be clearer on what can be done.
18:10:07 <simonnzg> Sorry I'm late!
18:10:13 <Kernewes> simonnzg: hello
18:10:20 <marja> and then that page could have a section "easy tasks", too
18:10:33 <marja> simonnzg: hi, welcome
18:10:43 <papoteur> marja: which page do you think?
18:10:52 <Kernewes> simonnzg: we're discussing the todo page now because papoteur has to go soon
18:10:55 <marja> papoteur: a seperate todo page
18:11:13 <marja> papoteur: where our team page links to
18:11:14 <simonnzg> Good idea.
18:11:16 <Kernewes> with an easy tasks section, yes
18:11:34 <marja> papoteur: and where all the introductions to the existing todo pages would go
18:11:42 <papoteur> I agree with the list of easy tasks.
18:11:45 <marja> papoteur: + an easy tasks section
18:12:27 <marja> papoteur: I have the feeling keeping that all on our docteam page, will make the team page too long, that is why I prefer a seperate todo-page
18:12:36 <Kernewes> marja: that's what I think
18:13:19 <papoteur> I suggest that the "easy tasks" section are at the start of each todo page.
18:13:22 <Kernewes> there's already a "current work" section in the contents part of the team page
18:13:26 <Kernewes> papoteur: yes
18:14:02 <papoteur> Kernewes: yes, this section could larger, with the links.
18:14:04 <marja> papoteur: yes, but it needs so much expanding
18:14:18 <Kernewes> papoteur: yes
18:14:45 <papoteur> marja: not sure, the tasks could be in the pages linked.
18:14:56 <Kernewes> papoteur: perhaps have a sub-heading for easy tasks to make it easy to find
18:15:17 <Kernewes> papoteur: 2.2.1 or something
18:15:23 <papoteur> We can explain in the sectioin current work what is the easier, which competences are needed.
18:15:35 <Kernewes> papoteur: true
18:15:39 <marja> papoteur: you prefer to use the "current work" part for the todo links + intro's on them?
18:15:46 <Kernewes> papoteur: maybe try to put them in order of difficulty
18:16:20 <papoteur> marja: yes, it's my idea yet.
18:16:23 <Kernewes> marja: I think that makes sense
18:16:31 <marja> papoteur: I'm fine with using that part if someone manages to do it
18:17:19 <marja> papoteur: personally, I don't see how to do it without making the page too long, so I won't volunteer :þ
18:17:33 <Kernewes> it would be easy to find, then people could look at the list and see if there's something they think they can do
18:17:54 <papoteur> marja: yes, I can do it, if we agree to this structure
18:18:12 <marja> papoteur: I agree
18:18:29 <Kernewes> the contents list helps you to find things in a long page
18:18:47 <papoteur> marja: you are always agreed if there is some volunters ;)
18:18:53 <Kernewes> :)
18:19:13 <marja> papoteur: lol, my memory is lazy
18:19:18 <Kernewes> I think let papoteur have a try and we'll see what we think when it's done
18:19:29 <lebarhon> what do we write in these pages, think to do, skills, difficulty, link to the following page
18:19:50 <lebarhon> People to contact ?
18:20:19 <papoteur> lebarhon: yes, it's good
18:20:43 <Kernewes> have the easiest things first and the hardest ones last
18:20:45 <marja> lebarhon: fine
18:21:09 <lebarhon> *thing not think
18:21:59 <lebarhon> That means there is a lot of page to visit and update
18:22:11 <papoteur> The page on wiki (Missing documentation) have to be completed.
18:22:17 <marja> lebarhon: true
18:22:43 <papoteur> lebarhon: can you more precise?
18:23:00 <papoteur> canyou be...
18:23:27 <Kernewes> perhaps we could have a review at team meetings so we know what pages need updating
18:23:31 <lebarhon> I would delete Missing doc
18:24:02 <lebarhon> There is also a page to follow the Installer files translation
18:24:03 <papoteur> lebarhon: It's possible
18:25:30 <lebarhon> BTW do we deal with the translation ?
18:25:46 <lebarhon> it's the i18n job
18:25:49 <papoteur> Is it possible to change a name page in the wiki?
18:25:57 <marja> lebarhon: for the wiki?
18:26:05 <simonnzg> Yes, but you need to move the page.
18:26:13 <lebarhon> for the to do page
18:26:14 <marja> papoteur: yes it is, just move it to the correct page name
18:26:28 <papoteur> are the links in other page changed?
18:26:44 <marja> papoteur: no, they'll be redirected
18:27:10 <papoteur> marja: thus it is the same.
18:27:16 <marja> papoteur: and when the original links are all adjusted, the old page can be deleted by someone with enough rights
18:27:28 <simonnzg> papoteur: If you are worried about it, you can watch the redirection to see where the wrong page names are and change them.
18:27:46 <papoteur> simonnzg: OK.
18:28:17 <marja> papoteur: I never delete a page when I see there are still links to it (unless it is a link from simonnzg's personal page :þ )
18:28:22 <papoteur> I think that the translation of doc (installer) are to be dealt also.
18:28:39 <papoteur> and for drakXtools
18:28:44 <marja> papoteur: yes, that page is too old
18:28:54 <marja> papoteur: yep, needs to be done too
18:29:16 <simonnzg> marja: I need to fix my personal pages. I see I's still the only one with a link to personal pages on the Doc Team list..
18:30:15 <papoteur> I do not like the title "Calenco Drakxtools" either "Missing documentation".
18:30:21 <marja> papoteur: but I think that, for languages that use the translate warning mails, it is not needed to keep track of which En version was used for the last translation
18:31:04 <papoteur> marja: OK.
18:31:23 <papoteur> Yet, I must leave, sorry.
18:31:42 <marja> #Action papoteur will rework the "Current work" part of our team page, so that it'll contain a todo list with links to todo pages
18:31:43 <simonnzg> papoteur: (wave)
18:31:46 <marja> papoteur: thx papoteur
18:31:58 <marja> #undo
18:31:58 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x838c68c>
18:31:59 <papoteur> Bye.
18:32:14 <marja> #Action papoteur will rework the "Current work" part of our team page, so that it'll contain a todo list with links to todo pages, and also easy tasks
18:33:07 <marja> #Agreed our current todo pages need to be updated / reworked
18:34:12 * marja is not sure whether papoteur wanted to do that, too, or whether he was looking for help
18:34:38 <lebarhon> he can ask help when he wants
18:34:46 <marja> lebarhon: that is true
18:35:02 <marja> OK, shall we go on to next topic, then?
18:35:08 <Kernewes> yep
18:35:28 <marja> #actions of last meeting
18:35:33 <marja> http://meetbot.mageia.org/mageia-doc/2013/mageia-doc.2013-02-11-18.00.html
18:35:34 <[mbot> [ #mageia-doc Meeting ]
18:36:06 <marja> ah I made a mistake with the topic
18:36:43 <marja> #topic actions of last meeting - 1 - lebarhon - done: mails to the members on the doc team page and to the ml, about the things agreed - replies?
18:37:01 <marja> lebarhon wrote the mails
18:37:12 <marja> and got replies
18:37:21 <marja> lebarhon: do you want to report?
18:37:55 <lebarhon> Ok, I got 13 answers for the ml subscribers
18:38:09 <simonnzg> That's encouraging!
18:38:22 <lebarhon> No one wants to give up
18:38:29 <marja> :)
18:38:32 <lebarhon> 11 have no time !
18:38:54 <marja> but that can change in future :)
18:39:09 <lebarhon> they said so ...
18:40:15 <Kernewes> what about the other 2?
18:40:27 <lebarhon> Amonsgt these 13 there was 5 people who were also in the wiki list
18:41:28 <lebarhon> but didn't say anything about it, except one
18:41:55 <simonnzg> I never seem to have any time...  :-(
18:42:07 <Kernewes> I never have enough :(
18:42:22 <simonnzg> Kernewes: Time, I hope!
18:42:30 <Kernewes> simonnzg: yes :)
18:42:55 <lebarhon> and only 3 answers for the wiki list
18:43:26 <lebarhon> 2 have time problems for the meetings (Montreal)
18:44:15 <lebarhon> And at least a new volunteer
18:44:31 <lebarhon> for French translation
18:44:36 <marja> lebarhon: :)
18:45:40 <marja> lebarhon: and one for Swedish (from your first report to me I learnt that daik wanted to be asked for a task)
18:45:40 <lebarhon> I hope he won't change his mind
18:47:02 <marja> lebarhon: the French and the Swedish translators are the two persons from the ml list that do have time, correct?
18:47:08 <lebarhon> Daik and andre99 said "ask me"
18:47:26 <marja> lebarhon: ah, I had missed that andre had said that, too
18:47:48 <marja> lebarhon: sorry
18:48:24 <lebarhon> Daik has time,
18:48:44 <lebarhon> At least he didn't say he has no time
18:49:45 <marja> lebarhon: I mailed him after you reported to me, he will review Umeaboy's translations (and hopefully continue with the other pages after that)
18:50:07 <lebarhon> Yes, I saw that
18:50:23 <lebarhon> Has Umeaboy left ?
18:51:21 <marja> lebarhon: don't know, when I asked him it was obvious that he had missed our mails, I had the impression he would look into them, but  never heard from him since
18:52:02 <lebarhon> I forgot, we have 61 subcribers to the ml and I sent 44 e-mails
18:52:28 <marja> thanks a for the report, lebarhon :)
18:52:34 <Kernewes> hope you weren't reported as a spammer :)
18:52:51 <lebarhon> Who know ?
18:54:01 <marja> #info lebarhon's mails to inactive team or ml list members, led to two members becoming active as translators/proofreaders
18:55:22 <marja> #info allmost all of the inactive members who replied were too short on time to contribute, but none want to leave the team
18:55:35 <marja> #undo
18:55:35 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x849298c>
18:55:49 <marja> #info allmost all of the inactive members who replied were too short on time to contribute to docteam, but none want to leave the team
18:56:04 <marja> lebarhon: do you want to add anything?
18:56:25 <lebarhon> it's all
18:56:29 <simonnzg> marja: I have *no idea* how you manage to work so hard, all I can do once I finish my paid work is to go and lie down.
18:56:40 <Kernewes> simonnzg: same here
18:57:55 * yurchor was trying to do something with Ukrainian translation but not much thes times...
18:58:03 <marja> simonnzg: don't worry.
18:58:51 <marja> yurchor: maybe it was the Ukrainian publication that was broken... if it was, and if i don't fix it, then please ping me
18:59:11 <marja> simonnzg: you don't want to know what I'm capable of forgetting!
18:59:49 <yurchor> marja: No, it's alright, it's just me does not have much time... :'(
19:00:06 <marja> #topic actions of last meeting - 2 - docteam blog-post (completed)
19:00:56 <marja> yurchor: don't worry, take good care of yourself so you'll have the energy to contribute more when there is more time
19:01:26 <simonnzg> marja: No, I have a feeling you're one of those superheroes hiding in the general population ;-)
19:01:45 <Kernewes> marja: if forgetting was an Olympic sport, I'd be the gold medallist every time
19:02:01 <marja> #info the blogpost was written well and translated..... but some people thought marja was the only author
19:02:11 <marja> Kernewes: lol
19:02:21 <Kernewes> if there are any criticisms, pass them on to me
19:02:34 <marja> WDYT, shall we add the names of all authors at the bottom of the post?
19:02:49 <lebarhon> it is useless
19:03:06 <Kernewes> it doesn't matter to me
19:03:10 <lebarhon> you had the idea
19:03:32 <Kernewes> we don't know if we'll get any response yet :)
19:04:02 <marja> I hope we will..... but that can still come later, some people browse through blog posts
19:04:13 <lebarhon> One anwser gave me the opportunity to see Marja at FOSDEM
19:04:43 <simonnzg> The post is a good demonstration of what we can achieve as a team. It matters not what the name is at the bottom, unless they then claim they did all the work, of course.. :-)
19:04:59 <Kernewes> simonnzg: exactly
19:05:00 <marja> #info anyone who wants to see his/her name at the top of a blogpost, should become team leader (that gives the right to do posts)
19:06:01 * marja the best posts are those that are made by a team
19:06:13 <marja> shall we go on to next topic?
19:06:38 <simonnzg> marja: A Team Leader is only as good as his/her team.. :-)
19:07:01 <marja> simonnzg: yes!!
19:07:09 <Kernewes> marja: and vice versa
19:07:31 <marja> Kernewes: yep :)
19:07:34 <Kernewes> I think doc team works well
19:07:39 <marja> #topic meeting times
19:09:22 <marja> #info as a result of grenoya's poll, we found that the current meeting time was good for most of us, but there was also a time late on Satruday afternoon (17h UTC, IIRC) that would have suited many
19:09:56 <Kernewes> marja: you have two meetings on Monday evenings :(
19:10:10 <marja> Kernewes: only every other week, now :)
19:11:17 * marja would Saturday late in the afternoon still be a good meeting time for most of us? (not sure whether that would help daik to attend, or andre999, but we can ask)
19:12:15 <lebarhon> I will be more often absent on the WE
19:12:22 <Kernewes> I think so
19:12:55 <marja> lebarhon: I don't want to miss you, you're too important to docteam
19:13:15 <lebarhon> Absent doen't mean doing nothing
19:13:31 <Kernewes> lebarhon: we would miss you from the meetings though
19:14:03 <marja> lebarhon: that is true.... and if the meeting topics are known long enough before the weekend, you could mail your POV to the ml
19:14:34 <lebarhon> exactely
19:15:03 <Kernewes> lebarhon: the disadvantage is, you might end up being volunteered for something
19:15:12 <marja> Kernewes: :þ
19:15:27 <lebarhon> I take the risk
19:15:27 <Kernewes> marja: we wouldn't be that cruel, would we?
19:15:49 <lebarhon> Women can be cruel
19:15:51 <marja> OK, I'll mail the ml about our meeting times and ask to mention some preferred times, so we can put them in a new poll
19:16:20 <marja> #action marja ask for preferred meeting times on our ml, to put in a poll
19:16:36 <marja> anything else on this topic?
19:16:38 <Kernewes> lebarhon: lol
19:16:53 <Kernewes> marja: no
19:17:12 <marja> #topic upcoming team elections (to be finalized before 16th of march)
19:17:51 <marja> well, as the title says, we need to elect (or re-elect) leaders for our team
19:18:20 <marja> please consider becoming a candidate
19:18:29 <Kernewes> marja: I hope you're a candidate
19:18:40 <marja> Kernewes: yes, I am
19:18:56 <simonnzg> marja: Well. That's sorted, then. :-)
19:19:08 <Kernewes> that was a quick poll :)
19:19:10 <marja> simonnzg: no, 1 leader is too few
19:19:43 <marja> simonnzg: and maybe I prefer to become deputy :þ
19:19:52 <Kernewes> marja: :(
19:20:04 <marja> Kernewes: grinz
19:20:05 <simonnzg> marja: You can't be Deputy. What would oliver do??
19:20:37 <marja> simonnzg: he's too busy to notice
19:20:48 <simonnzg> marja: Sneaky.
19:21:09 <Kernewes> marja: you can't be deputy, who'd be leader?
19:21:19 <marja> OK, I'll write our ml for this, too
19:21:53 <marja> Kernewes: I'm pretty sure we have some very capable people around :)
19:22:10 <Kernewes> I'm not saying we don't
19:22:44 <marja> Kernewes: I even think you'd make a good leader, too :)
19:22:46 <lebarhon> We have very capable people around and they vote Marja
19:22:50 <Kernewes> marja: no way
19:22:54 <marja> lebarhon: :þ
19:23:13 <Kernewes> lebarhon: we'll get her cornered if we work together as a team :)
19:23:26 <marja> anyway, I understand I first need to ask what oliver wants
19:23:41 <Kernewes> yes, of course, we have to go through the correct procedure
19:24:15 <marja> #action marja ask oliver whether he is a candidate for docteam elections again
19:24:38 <marja> #action marja mail ml about elections after oliver replied
19:25:07 * marja anything else on this topic?
19:25:20 <simonnzg> Nope
19:25:20 <Kernewes> no
19:25:28 <lebarhon> no
19:25:38 <marja> #topic anything else that needs to be said
19:25:49 <marja> does anyone have anything?
19:25:54 <simonnzg> No
19:26:09 <Kernewes> only that I hope you didn't start meetings again just because I mentioned it on here one day
19:26:43 <Kernewes> I only asked out of curiosity not to force anything
19:27:06 <marja> Kernewes: no, I started meetings again because being at Fosdem freed me from some pain I still had
19:27:16 <Kernewes> that's OK then
19:27:20 <marja> Kernewes: s/pain/emotional pain/
19:27:31 <marja> Kernewes: :)
19:27:43 <Kernewes> marja: that's good
19:28:00 <marja> Kernewes: and the way you asked it, didn't feel like pressure at all!
19:28:09 <Kernewes> marja: good
19:28:27 <marja> shall we end the meeting?
19:28:49 <Kernewes> OK by me
19:29:01 <simonnzg> Yes
19:29:03 <lebarhon> I am hungry
19:29:07 <Kernewes> so am I
19:29:09 <marja> #endmeeting