#mageia-doc Meeting

Meeting started by marja at 18:01:22 UTC (full logs).

Meeting summary

  1. wiki - upgrade (marja, 18:02:37)
    1. the wiki-upgrade problem didn't get solved yet and is still under investigation (marja, 18:04:49)
    2. Nikerabbit is busy, too, but will try to help as best as he can (marja, 18:07:25)

  2. watching the wiki (marja, 18:08:25)
    1. nobody volunteered to help watch the wiki (marja, 18:08:45)
    2. on the mageia-discuss ml we have now asked users to report to us if they encounter something that is wrong, or to comment on the discuss tab (marja, 18:09:45)
    3. https://wiki.mageia.org/en/Wiki_and_Documentation#Page_naming (marja, 18:14:01)
    4. simonnzg and Kernewes help watch the wiki (marja, 18:18:44)
    5. Kernewes would like some more instructions (marja, 18:18:56)

  3. Calenco - installer help (marja, 18:23:19)
    1. https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#TODO (marja, 18:23:24)
    2. The contact with Thierry was restored, we were able to finally test the test installer help files with the names papoteur found (marja, 18:24:30)
    3. so far 5 of those names were found to be correct (marja, 18:24:54)
    4. we need to rework installer help to get the correct files in drakx-installer-help for Mageia 3 (marja, 18:28:50)

  4. Calenco - MCC help (marja, 18:36:29)
    1. https://wiki.mageia.org/en/Calenco_Draktools#TODO (marja, 18:36:37)
    2. a file can be part of the A-Z help and of MCC help at the same time, so there is no problem to continue with continuing what we already started (marja, 18:38:27)
    3. ACTION: everyone with Calenco access: help write and review the help for your favourite tools (marja, 18:42:27)
    4. ACTION: ask obgr_seneca about the "nesting" of advisories and suggest having a namespace for them (marja, 18:53:28)


Meeting ended at 18:57:32 UTC (full logs).

Action items

  1. everyone with Calenco access: help write and review the help for your favourite tools
  2. ask obgr_seneca about the "nesting" of advisories and suggest having a namespace for them


People present (lines said)

  1. marja (103)
  2. simonnzg (23)
  3. grenoya (20)
  4. Kernewes (19)
  5. Nikerabbit (4)
  6. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.