#mageia-doc Meeting

Meeting started by marja at 18:00:47 UTC (full logs).

Meeting summary

  1. The Mageia 2 post-mortem (marja, 18:01:54)
    1. ACTION: grenoya will add a paragraph in the wiki for TODO things (marja, 18:11:10)
    2. ACTION: ALL will help to get all needed items in it (marja, 18:11:34)
    3. the ACTION above is to be done in https://wiki.mageia.org/en/Mageia2_Postmortem#Documentation (marja, 18:13:29)

  2. Mageia 3 specifications (marja, 18:15:33)
    1. all teams have been asked to come with ideas for the Mageia 3 specifications (marja, 18:15:57)
    2. it was mentioned that MCC was becoming outdated and should be changed (marja, 18:18:09)
    3. ACTION: marja mails tv about the filenames and sections that are needed for the documentation for current MCC (marja, 18:22:33)
    4. https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#Installer_File_Names (marja, 18:28:21)


Meeting ended at 19:00:18 UTC (full logs).

Action items

  1. grenoya will add a paragraph in the wiki for TODO things
  2. ALL will help to get all needed items in it
  3. marja mails tv about the filenames and sections that are needed for the documentation for current MCC


Action items, by person

  1. grenoya
    1. grenoya will add a paragraph in the wiki for TODO things
  2. marja
    1. marja mails tv about the filenames and sections that are needed for the documentation for current MCC


People present (lines said)

  1. marja (93)
  2. grenoya (29)
  3. yurchor (25)
  4. sebsebseb (3)
  5. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.