#mageia-doc Meeting

Meeting started by marja at 18:01:45 UTC (full logs).

Meeting summary

  1. help texts opening at wrong segment in installer (marja, 18:02:06)
    1. http://docteam.mageia.nl/installer/content/choosePackages.html#choosePackagesGroups (marja, 18:09:00)
    2. AGREED: we'll put links at the bottom of choosePackages and of misc-params to all the sections that should open when pressing a help button in installer (marja, 18:17:47)

  2. The proposed changes for after rc that were put on the ml (marja, 18:21:38)
    1. AGREED: The proposed changes for after rc that were put on the ml shall be done (marja, 18:24:10)
    2. ACTION: marja will change IBUS into IBus in http://docteam.mageia.nl/installer/content/misc-params.html#inputMethod and check the spelling of the mentioned LiveCD's (marja, 18:27:29)

  3. https://bugs.mageia.org/show_bug.cgi?id=4604 (marja, 18:28:15)
    1. if it is a problem for any of the translators to add the new sector to misc-params.xml, ask marja to do it (marja, 18:30:52)

  4. did we miss anything that should go into the installer help? (marja, 18:32:19)
    1. https://bugs.mageia.org/show_bug.cgi?id=276 still needs to be documented (marja, 18:35:37)
    2. ACTION: Add information to the installer help about rebooting when needed + warn against doing that after the keyboard choice step at the beginning of install (marja, 18:39:09)

  5. anything else that needs to be said (marja, 18:40:50)


Meeting ended at 18:52:45 UTC (full logs).

Action items

  1. marja will change IBUS into IBus in http://docteam.mageia.nl/installer/content/misc-params.html#inputMethod and check the spelling of the mentioned LiveCD's
  2. Add information to the installer help about rebooting when needed + warn against doing that after the keyboard choice step at the beginning of install


Action items, by person

  1. marja
    1. marja will change IBUS into IBus in http://docteam.mageia.nl/installer/content/misc-params.html#inputMethod and check the spelling of the mentioned LiveCD's


People present (lines said)

  1. marja (74)
  2. sebsebseb (37)
  3. MrsBTest (13)
  4. gelb5 (11)
  5. Magbot (11)
  6. mag2_led43 (5)
  7. yurchor (4)
  8. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.