#mageia-doc Meeting

Meeting started by marja at 18:00:20 UTC (full logs).

Meeting summary

  1. validation of help texts (marja, 18:01:37)
    1. the english texts are here http://docteam.mageia.nl/installer/content/ (marja, 18:17:07)
    2. the french texts are here http://docteam.mageia.nl/fr/installer/content/ (marja, 18:17:24)
    3. AGREED: we will work on the pages that aren't translated yet and need to be improved or still (partly) written (marja, 18:20:00)
    4. ACTION: lebarhon will write a wiki page for the translators about how to use calenco and the xxe add-on (marja, 18:26:55)
    5. ACTION: we concentrate on finishing the texts and leave the validating for beta 3 (marja, 18:32:52)

  2. does anyone have another topic? (marja, 18:38:43)
    1. https://forums.mageia.org/en/viewtopic.php?f=15&t=1966&p=15914&hilit=install+printer#p15914 (papoteur, 18:42:26)
    2. ACTION: remove the part about plugging in printers from installer.xml (marja, 18:49:22)


Meeting ended at 18:50:30 UTC (full logs).

Action items

  1. lebarhon will write a wiki page for the translators about how to use calenco and the xxe add-on
  2. we concentrate on finishing the texts and leave the validating for beta 3
  3. remove the part about plugging in printers from installer.xml


Action items, by person

  1. lebarhon
    1. lebarhon will write a wiki page for the translators about how to use calenco and the xxe add-on
  2. UNASSIGNED
    1. we concentrate on finishing the texts and leave the validating for beta 3
    2. remove the part about plugging in printers from installer.xml


People present (lines said)

  1. marja (79)
  2. MrsBTest (14)
  3. lebarhon (13)
  4. obgr_seneca (11)
  5. papoteur (10)
  6. Magbot (7)
  7. Inigo_Montoya (4)
  8. grenoya (4)
  9. simonnzg (2)
  10. sebsebseb (1)


Generated by MeetBot 0.1.4.