#mageia-doc Meeting

Meeting started by marja at 19:00:29 UTC (full logs).

Meeting summary

  1. installer help (marja, 19:02:20)
    1. https://ml.mageia.org/wwsympa-wrapper.fcgi/arc/doc-discuss/2012-03/msg00124.html (marja, 19:03:23)
    2. ACTION: MrsBTest will find icons that aren't copyrighted (marja, 19:07:53)
    3. ACTION: : marja mail the discussion with rda about every version (including history of old versions) of Calenco files needing to be available for anybody to obgr_seneca (marja, 19:30:28)
    4. ACTION: marja check with rda and ennael whether it is OK to enhance the Mdv installer documentation for Mga2, and do the real starting from scratch after that (marja, 19:33:36)

  2. the wiki (marja, 19:34:16)
    1. we have ~90 missing files in the wiki (obgr_seneca, 19:38:23)
    2. we have ~200 missing pages in the wiki (obgr_seneca, 19:38:40)
    3. ACTION: all non calenco people: please do some cleaning work on the wiki (obgr_seneca, 19:40:36)
    4. ACTION: obgr_seneca gives Umeaboy credentials for the test wiki, and obgr_seneca will review Umeaboy's pages (marja, 19:53:50)

  3. how is everyone doing (marja, 19:57:41)


Meeting ended at 20:20:36 UTC (full logs).

Action items

  1. MrsBTest will find icons that aren't copyrighted
  2. : marja mail the discussion with rda about every version (including history of old versions) of Calenco files needing to be available for anybody to obgr_seneca
  3. marja check with rda and ennael whether it is OK to enhance the Mdv installer documentation for Mga2, and do the real starting from scratch after that
  4. all non calenco people: please do some cleaning work on the wiki
  5. obgr_seneca gives Umeaboy credentials for the test wiki, and obgr_seneca will review Umeaboy's pages


Action items, by person

  1. ennael
    1. marja check with rda and ennael whether it is OK to enhance the Mdv installer documentation for Mga2, and do the real starting from scratch after that
  2. marja
    1. : marja mail the discussion with rda about every version (including history of old versions) of Calenco files needing to be available for anybody to obgr_seneca
    2. marja check with rda and ennael whether it is OK to enhance the Mdv installer documentation for Mga2, and do the real starting from scratch after that
  3. MrsBTest
    1. MrsBTest will find icons that aren't copyrighted
  4. obgr_seneca
    1. : marja mail the discussion with rda about every version (including history of old versions) of Calenco files needing to be available for anybody to obgr_seneca
    2. obgr_seneca gives Umeaboy credentials for the test wiki, and obgr_seneca will review Umeaboy's pages


People present (lines said)

  1. marja (107)
  2. obgr_seneca (67)
  3. sebsebseb (52)
  4. MrsBTest (37)
  5. doktor5000 (28)
  6. Led43_Mag2 (8)
  7. ennael (4)
  8. simonnzg (3)
  9. Inigo_Montoya (3)
  10. lebarhon (3)
  11. Magbot (3)


Generated by MeetBot 0.1.4.