#mageia-doc Meeting

Meeting started by obgr_seneca at 19:01:21 UTC (full logs).

Meeting summary

  1. doc team leadership (obgr_seneca, 19:01:45)
    1. 8 people participated and 7 voted for marja as team leader, 1 did abstain (obgr_seneca, 19:03:08)
    2. 7 voted for obgr_seneca as deputy and 1 did abstain (obgr_seneca, 19:03:33)

  2. the installer help pages (marja, 19:04:59)
    1. https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer (marja, 19:12:07)
    2. ACTION: MrsB splits help button page in wiki (marja, 19:16:58)
    3. ACTION: MrsB makes screenshots by pressing F2 and finds the screenshots later in /root/DrakX-screenshots/ (marja, 19:22:08)
    4. there are some bugs that need some attention while writing the help pages (marja, 19:24:52)
    5. ACTION: grenoya helps with the text for the help buttons (marja, 19:25:50)
    6. please look at https://wiki.mageia.org/en/Documentation_bugs and at the errata, when writing help texts (marja, 19:26:23)
    7. ACTION: led43_mag2 helps with help buttons txt, too (marja, 19:28:52)
    8. ACTION: marja mail tv about how many lines and how many characters per line maximum for each help text and ask if scrolling is possible (marja, 19:32:55)

  3. wiki documentation, other than just discussed (marja, 19:34:09)
    1. https://wiki.mageia.org/en/User:Lebarhon (marja, 19:36:59)
    2. ACTION: marja ask lebarhon to move his page to the wiki and add the draft template (marja, 19:38:44)
    3. https://wiki.mageia.org/en/User:Lebarhon (marja, 19:45:49)
    4. ACTION: lebarhon moves many pages to the wiki :) (marja, 19:47:31)
    5. ACTION: obgr_seneca create a "to be translated" template (obgr_seneca, 19:49:20)
    6. ACTION: obgr_seneca create a "warning" template (obgr_seneca, 19:50:26)
    7. ACTION: doktor5000 makes page with most needed subjects for wiki pages (marja, 19:54:41)
    8. ACTION: sebsebseb will add a line in the errata about how to install mageia next to a distro with grub2 (marja, 19:56:59)
    9. ACTION: sebsebseb will write a wiki page about the above, and link the errata line to it (marja, 19:57:47)
    10. ACTION: obgr_seneca rework https://wiki.mageia.org/en/Wiki_and_Documentation it's awful :/ (obgr_seneca, 19:58:03)
    11. ACTION: edge226 helps sebsebseb with grub page (marja, 20:01:46)
    12. ACTION: : all doc-team members must OBEY orders :) (doktor5000, 20:03:23)
    13. ACTION: everybody watch the pages he/she made (marja, 20:03:46)
    14. ACTION: obgr_seneca watch official pages (obgr_seneca, 20:06:52)
    15. ACTION: marja write a new proposal about the wiki's in other languages, keeping in mind what was said in the discussions (marja, 20:15:21)
    16. ACTION: everyone please read and work on https://wiki.mageia.org/en/Missing_documentation (doktor5000, 20:17:31)

  4. anything that needs to be said now (marja, 20:18:22)


Meeting ended at 20:20:38 UTC (full logs).

Action items

  1. MrsB splits help button page in wiki
  2. MrsB makes screenshots by pressing F2 and finds the screenshots later in /root/DrakX-screenshots/
  3. grenoya helps with the text for the help buttons
  4. led43_mag2 helps with help buttons txt, too
  5. marja mail tv about how many lines and how many characters per line maximum for each help text and ask if scrolling is possible
  6. marja ask lebarhon to move his page to the wiki and add the draft template
  7. lebarhon moves many pages to the wiki :)
  8. obgr_seneca create a "to be translated" template
  9. obgr_seneca create a "warning" template
  10. doktor5000 makes page with most needed subjects for wiki pages
  11. sebsebseb will add a line in the errata about how to install mageia next to a distro with grub2
  12. sebsebseb will write a wiki page about the above, and link the errata line to it
  13. obgr_seneca rework https://wiki.mageia.org/en/Wiki_and_Documentation it's awful :/
  14. edge226 helps sebsebseb with grub page
  15. : all doc-team members must OBEY orders :)
  16. everybody watch the pages he/she made
  17. obgr_seneca watch official pages
  18. marja write a new proposal about the wiki's in other languages, keeping in mind what was said in the discussions
  19. everyone please read and work on https://wiki.mageia.org/en/Missing_documentation


Action items, by person

  1. doktor5000
    1. doktor5000 makes page with most needed subjects for wiki pages
  2. edge226
    1. edge226 helps sebsebseb with grub page
  3. grenoya
    1. grenoya helps with the text for the help buttons
  4. lebarhon
    1. marja ask lebarhon to move his page to the wiki and add the draft template
    2. lebarhon moves many pages to the wiki :)
  5. led43_mag2
    1. led43_mag2 helps with help buttons txt, too
  6. marja
    1. marja mail tv about how many lines and how many characters per line maximum for each help text and ask if scrolling is possible
    2. marja ask lebarhon to move his page to the wiki and add the draft template
    3. marja write a new proposal about the wiki's in other languages, keeping in mind what was said in the discussions
  7. obgr_seneca
    1. obgr_seneca create a "to be translated" template
    2. obgr_seneca create a "warning" template
    3. obgr_seneca rework https://wiki.mageia.org/en/Wiki_and_Documentation it's awful :/
    4. obgr_seneca watch official pages
  8. sebsebseb
    1. sebsebseb will add a line in the errata about how to install mageia next to a distro with grub2
    2. sebsebseb will write a wiki page about the above, and link the errata line to it
    3. edge226 helps sebsebseb with grub page
  9. UNASSIGNED
    1. MrsB splits help button page in wiki
    2. MrsB makes screenshots by pressing F2 and finds the screenshots later in /root/DrakX-screenshots/
    3. : all doc-team members must OBEY orders :)
    4. everybody watch the pages he/she made
    5. everyone please read and work on https://wiki.mageia.org/en/Missing_documentation


People present (lines said)

  1. marja (120)
  2. obgr_seneca (76)
  3. sebsebseb (63)
  4. MrsB2 (47)
  5. doktor5000 (29)
  6. edge226 (18)
  7. simonnzg (16)
  8. grenoya (12)
  9. lebarhon (9)
  10. Inigo_Montoya` (6)
  11. led43_mag2 (6)


Generated by MeetBot 0.1.4.