#mageia-doc Meeting

Meeting started by obgr_seneca at 19:00:21 UTC (full logs).

Meeting summary

    1. linuxguy101 would like to do some "modern media" doc (obgr_seneca, 19:05:17)
    2. maxci sadly doesn't have the time to do things for us (obgr_seneca, 19:05:38)
    3. misc resolved that picture bug by replacing imagemagick by gd (obgr_seneca, 19:06:38)
    4. I forgot to ask boklm about allowed file formats (obgr_seneca, 19:07:21)
    5. ACTION: obgr_seneca ask boklm about allowed file formats (again) (obgr_seneca, 19:07:47)
    6. ogm video will be possible to upload in the future (obgr_seneca, 19:12:11)
    7. https://bugs.mageia.org/show_bug.cgi?id=4402 (simonnzg, 19:13:54)
    8. ACTION: , obgr_seneca look into bug 4402 (mediawiki graph extensions) (obgr_seneca, 19:18:06)
    9. boklm will send a db dump of the wiki db to obgr_seneca (obgr_seneca, 19:18:22)
    10. ACTION: simonnzg begin a wiki page on calenco work (obgr_seneca, 19:22:45)
    11. ACTION: JohnR proofread and check it (obgr_seneca, 19:22:59)
    12. ACTION: rest of doc team: help! (obgr_seneca, 19:23:12)

  1. doc team leader (obgr_seneca, 19:28:56)
    1. obgr_seneca send a mail to doc-discuss about marja "volunteering" for doc team leader (obgr_seneca, 19:30:25)
    2. ACTION: obgr_seneca write an email asking for votes about doc team leadership (obgr_seneca, 19:35:55)

  2. other (obgr_seneca, 19:39:16)
    1. ACTION: ask ennael again who it was who wanted to do work on french wiki (obgr_seneca, 19:41:24)
    2. ACTION: marja start a discussion on what to do, when wikis drift apart (obgr_seneca, 19:41:53)
    3. ACTION: marja start discussion about making it obligatory for whoever are responsible for wiki's in other languages, to join doc team (marja, 19:52:17)


Meeting ended at 19:52:35 UTC (full logs).

Action items

  1. obgr_seneca ask boklm about allowed file formats (again)
  2. , obgr_seneca look into bug 4402 (mediawiki graph extensions)
  3. simonnzg begin a wiki page on calenco work
  4. JohnR proofread and check it
  5. rest of doc team: help!
  6. obgr_seneca write an email asking for votes about doc team leadership
  7. ask ennael again who it was who wanted to do work on french wiki
  8. marja start a discussion on what to do, when wikis drift apart
  9. marja start discussion about making it obligatory for whoever are responsible for wiki's in other languages, to join doc team


Action items, by person

  1. boklm
    1. obgr_seneca ask boklm about allowed file formats (again)
  2. marja
    1. marja start a discussion on what to do, when wikis drift apart
    2. marja start discussion about making it obligatory for whoever are responsible for wiki's in other languages, to join doc team
  3. obgr_seneca
    1. obgr_seneca ask boklm about allowed file formats (again)
    2. , obgr_seneca look into bug 4402 (mediawiki graph extensions)
    3. obgr_seneca write an email asking for votes about doc team leadership
  4. simonnzg
    1. simonnzg begin a wiki page on calenco work
  5. UNASSIGNED
    1. JohnR proofread and check it
    2. rest of doc team: help!
    3. ask ennael again who it was who wanted to do work on french wiki


People present (lines said)

  1. obgr_seneca (110)
  2. marja (43)
  3. grenoya (26)
  4. simonnzg (19)
  5. MrsB2 (19)
  6. boklm (9)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.