#mageia-doc Meeting

Meeting started by obgr_seneca at 19:03:05 UTC (full logs).

Meeting summary

  1. Calenco doc (obgr_seneca, 19:04:06)
    1. obgr_seneca will put up a wiki page for coordinating the installer doc work (obgr_seneca, 19:06:46)
    2. it is possible to cretae classifications in calenco for XML files to associate a writer to a file (obgr_seneca, 19:09:29)
    3. You can also create classifications to track the status of a module: Obsolete, in progress, proofreading, etc (marja, 19:12:07)
    4. ACTION: look at the alpha3 installer empty help buttons to see, what is needed (marja, 19:13:15)
    5. obgr_seneca is available from about 7 am to 6pm, after that he barely has an internet connection (marja, 19:21:39)

  2. other (obgr_seneca, 19:24:38)
    1. ACTION: obgr_seneca get some pressure under that picture bug (obgr_seneca, 19:31:37)


Meeting ended at 19:34:50 UTC (full logs).

Action items

  1. look at the alpha3 installer empty help buttons to see, what is needed
  2. obgr_seneca get some pressure under that picture bug


Action items, by person

  1. obgr_seneca
    1. obgr_seneca get some pressure under that picture bug


People present (lines said)

  1. obgr_seneca (63)
  2. marja (40)
  3. camil (13)
  4. remmy (8)
  5. Inigo_Montoya (3)
  6. ryoshu (2)


Generated by MeetBot 0.1.4.