#mageia-doc Meeting

Meeting started by obgr_seneca at 19:00:46 UTC (full logs).

Meeting summary

  1. Mdv wiki import (obgr_seneca, 19:01:13)
    1. one google soft backup of Mdv wiki in xml format (obgr_seneca) (obgr_seneca, 19:04:47)
    2. one complete ro backup in read only html (simonnzg) (obgr_seneca, 19:05:04)
    3. one ro backup coming (JohnR) (obgr_seneca, 19:05:18)
    4. no news from rda about meeting Mdv coo (obgr_seneca, 19:05:31)
    5. https://wiki.mageia.org/en/Wiki_import_list#Importing_from_wiki.mandriva.com (marja, 19:08:25)
    6. ACTION: all look at Special pages for missing pages and missing templates and try to fix it (obgr_seneca, 19:12:16)
    7. ACTION: all: on importing pages please add Template:Draft and Template:MdvImport (obgr_seneca, 19:15:15)

  2. calenco stuff (obgr_seneca, 19:26:55)
    1. ACTION: doktor5000 look into davfs2 package, if no time, tell obgr_seneca (obgr_seneca, 19:32:45)
    2. if mga package can't be fixed, calenco can be used by downloading diles, working on them and uploading again (obgr_seneca, 19:35:38)

  3. other (obgr_seneca, 19:36:19)


Meeting ended at 19:37:21 UTC (full logs).

Action items

  1. all look at Special pages for missing pages and missing templates and try to fix it
  2. all: on importing pages please add Template:Draft and Template:MdvImport
  3. doktor5000 look into davfs2 package, if no time, tell obgr_seneca


Action items, by person

  1. doktor5000
    1. doktor5000 look into davfs2 package, if no time, tell obgr_seneca
  2. obgr_seneca
    1. doktor5000 look into davfs2 package, if no time, tell obgr_seneca
  3. UNASSIGNED
    1. all look at Special pages for missing pages and missing templates and try to fix it
    2. all: on importing pages please add Template:Draft and Template:MdvImport


People present (lines said)

  1. obgr_seneca (67)
  2. marja (28)
  3. JohnR (17)
  4. doktor5000 (9)
  5. Inigo_Montoya (6)
  6. lebarhon (2)


Generated by MeetBot 0.1.4.