#mageia-doc Meeting

Meeting started by obgr_netbook at 18:06:26 UTC (full logs).

Meeting summary

  1. News about the wiki (obgr_netbook, 18:07:38)
    1. http://www.mageia.org/wiki/doku.php?id=web:wiki#formal_rules (obgr_netbook, 18:18:00)
    2. ACTION: obgr_netbook will write a mail answering to boklm's one reminding people of wiki rules (obgr_netbook, 18:25:12)
    3. ACTION: obgr_netbook get my account on the wiki working somehow :( (obgr_netbook, 18:26:06)
    4. team reps have to do the import of content from the old wiki to the new one manually (obgr_netbook, 18:29:05)
    5. http://www.mediawiki.org/wiki/Extension:LDAP_Authentication/FAQ#Authentication_fails_for_usernames_with_underscores.3B_how_do_I_fix_this.3F (obgr_netbook, 18:47:29)
    6. http://www.mediawiki.org/wiki/Extension:LDAP_Authentication/FAQ#Authentication_fails_for_usernames_with_underscores.3B_how_do_I_fix_this.3F (obgr_netbook, 18:51:50)
    7. wrong pagenames can be corrected quite easyly (obgr_netbook, 18:52:08)


Meeting ended at 19:14:10 UTC (full logs).

Action items

  1. obgr_netbook will write a mail answering to boklm's one reminding people of wiki rules
  2. obgr_netbook get my account on the wiki working somehow :(


Action items, by person

  1. obgr_netbook
    1. obgr_netbook will write a mail answering to boklm's one reminding people of wiki rules
    2. obgr_netbook get my account on the wiki working somehow :(


People present (lines said)

  1. obgr_netbook (83)
  2. marja (45)
  3. doktor5000 (30)
  4. MrsB (27)
  5. Akien (9)
  6. grenoya (5)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.