#mageia-dev Meeting

Meeting started by ennael at 19:39:48 UTC (full logs).

Meeting summary

    1. https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=release_blocker&list_id=40771 (ennael, 19:47:09)
    2. lstu.fr/Mga5ReleaseBlockers (Akien, 19:48:09)
    3. https://bugs.mageia.org/show_bug.cgi?id=15113 (ennael, 19:49:15)
    4. ACTION: coling takes Bug 15113 5beta2: After install from Gnome LiveCD created user is not shown in GDM (MrsB, 19:51:08)
    5. https://bugs.mageia.org/show_bug.cgi?id=15032 (ennael, 19:51:27)
    6. https://bugs.mageia.org/show_bug.cgi?id=14971 (coling, 19:53:29)
    7. https://bugs.mageia.org/show_bug.cgi?id=15032#c14 (pterjan, 19:54:55)
    8. pterjan looks at 15032 (ennael, 19:56:36)
    9. https://bugs.mageia.org/show_bug.cgi?id=15014 (ennael, 19:57:27)
    10. EFI integration to be tested with isos (ennael, 20:01:32)
    11. https://bugs.mageia.org/show_bug.cgi?id=15013 (ennael, 20:01:55)
    12. https://bugs.mageia.org/show_bug.cgi?id=14476 (ennael, 20:02:21)
    13. ACTION: coling will look at Bug 14476 gdm and gnome fail to use the right keyboard layout (MrsB, 20:03:17)
    14. https://bugs.mageia.org/show_bug.cgi?id=14971 (ennael, 20:04:16)
    15. QA will test and eventually close #14971 (ennael, 20:06:43)
    16. https://bugs.mageia.org/show_bug.cgi?id=14980 (ennael, 20:06:56)
    17. coling volunteers :) (MrsB, 20:19:42)
    18. https://bugs.mageia.org/show_bug.cgi?id=14674 (ennael, 20:20:34)
    19. coling will try and look at https://bugs.mageia.org/show_bug.cgi?id=14980 (coling, 20:21:08)
    20. https://bugs.mageia.org/show_bug.cgi?id=14476 (ennael, 20:21:26)
    21. https://bugs.mageia.org/show_bug.cgi?id=13687 (ennael, 20:21:50)
    22. #13687 should be checked by QA on last isos (ennael, 20:24:50)
    23. https://bugs.mageia.org/show_bug.cgi?id=14627 (ennael, 20:25:11)
    24. https://bugs.mageia.org/show_bug.cgi?id=11979 (ennael, 20:32:36)
    25. https://bugs.mageia.org/show_bug.cgi?id=11827 (ennael, 20:33:06)
    26. https://bugs.mageia.org/show_bug.cgi?id=12012 (ennael, 20:40:37)
    27. https://bugs.mageia.org/show_bug.cgi?id=12305 (ennael, 20:44:20)
    28. https://bugs.mageia.org/show_bug.cgi?id=12499 (ennael, 20:54:14)
    29. https://bugs.mageia.org/show_bug.cgi?id=14563 (ennael, 20:55:44)
    30. https://bugs.mageia.org/show_bug.cgi?id=11844 (ennael, 20:59:49)
    31. https://bugs.mageia.org/show_bug.cgi?id=11847 (ennael, 21:00:23)
    32. i18n bugs on GNOME to managed by coling and ovitters (ennael, 21:01:35)
    33. https://bugs.mageia.org/show_bug.cgi?id=7317 so this is about that one ? (ennael, 21:03:49)
    34. NM 1.0 will be pushed to fix some bugs for beta3 (ennael, 21:04:25)
    35. ovitters will push NM 1.0 (ennael, 21:05:00)
    36. https://bugs.mageia.org/show_bug.cgi?id=6675 (ennael, 21:06:24)
    37. https://bugs.mageia.org/show_bug.cgi?id=763 (ennael, 21:09:46)
    38. https://bugs.mageia.org/show_bug.cgi?id=15113 (ennael, 21:24:39)
    39. https://bugs.mageia.org/show_bug.cgi?id=13829 (ennael, 21:25:24)
    40. https://bugs.mageia.org/show_bug.cgi?id=4042 (ennael, 21:26:17)
    41. https://bugs.mageia.org/show_bug.cgi?id=10179 (MrsB, 21:28:04)
    42. https://bugs.mageia.org/show_bug.cgi?id=14269 (ennael, 21:29:57)
    43. https://bugs.mageia.org/show_bug.cgi?id=11969 (ennael, 21:31:28)
    44. https://bugs.mageia.org/show_bug.cgi?id=10179 (ennael, 21:34:24)
    45. https://bugs.mageia.org/show_bug.cgi?id=14584 (ennael, 21:37:14)
    46. https://bugs.mageia.org/show_bug.cgi?id=14691 (ennael, 21:40:28)
    47. pterjan will look at 14691 (ennael, 21:49:26)
    48. https://bugs.mageia.org/show_bug.cgi?id=14401 (ennael, 21:50:26)
    49. https://bugs.mageia.org/show_bug.cgi?id=11105 (ennael, 21:53:17)
    50. tmb may fix #11105 with the help of MrsB and vzawalin1 (ennael, 22:01:33)
    51. https://bugs.mageia.org/show_bug.cgi?id=13673 (ennael, 22:03:38)
    52. https://bugs.mageia.org/show_bug.cgi?id=12422 (ennael, 22:12:01)
    53. http://hupstream.com/~ennael/install.png (ennael, 22:16:40)


Meeting ended at 22:31:02 UTC (full logs).

Action items

  1. coling takes Bug 15113 5beta2: After install from Gnome LiveCD created user is not shown in GDM
  2. coling will look at Bug 14476 gdm and gnome fail to use the right keyboard layout


Action items, by person

  1. coling
    1. coling takes Bug 15113 5beta2: After install from Gnome LiveCD created user is not shown in GDM
    2. coling will look at Bug 14476 gdm and gnome fail to use the right keyboard layout


People present (lines said)

  1. ennael (225)
  2. coling (189)
  3. MrsB (108)
  4. anaselli (66)
  5. Akien (48)
  6. [mbot (45)
  7. tmb (35)
  8. pterjan (31)
  9. ovitters (26)
  10. brian_ (25)
  11. marja11 (23)
  12. dvg_i (11)
  13. vzawalin1 (11)
  14. wilcal (8)
  15. DavidWHodgins (8)
  16. lewyssmith (4)
  17. wilcalY (4)
  18. spturtle (4)
  19. neoser10 (4)
  20. Oro_Valley (3)
  21. olivier_cc (3)
  22. Inigo_Montoya (3)
  23. Benmc (2)
  24. hviaene (2)
  25. doktor5000__ (1)
  26. leuhmanu (1)
  27. sander85 (1)
  28. lebarhon (1)
  29. filipesaraiva (1)
  30. hviaene|2 (1)
  31. philippem (1)


Generated by MeetBot 0.1.4.