#mageia-dev Meeting

Meeting started by malo at 19:37:32 UTC (full logs).

Meeting summary

  1. new packager (malo, 19:39:15)
  2. Beta 1 (malo, 19:44:24)
    1. https://wiki.mageia.org/en/Mageia_5_Development (malo, 19:44:45)
    2. ACTION: ennael will send a mail to -dev reminding people of the upcoming freeze (malo, 19:59:13)

  3. feature progress (malo, 20:03:43)
    1. https://wiki.mageia.org/en/FeatureMageia5_Review (malo, 20:06:51)

  4. Mass rebuild (malo, 20:25:30)
    1. ACTION: packager should monitor http://check.mageia.org/cauldron/ for breakage and build failure and fix them (malo, 20:40:35)

  5. Anything else? (malo, 20:42:04)


Meeting ended at 20:44:24 UTC (full logs).

Action items

  1. ennael will send a mail to -dev reminding people of the upcoming freeze
  2. packager should monitor http://check.mageia.org/cauldron/ for breakage and build failure and fix them


Action items, by person

  1. ennael
    1. ennael will send a mail to -dev reminding people of the upcoming freeze


People present (lines said)

  1. malo (70)
  2. ennael (24)
  3. anaselli (23)
  4. Luigi12_work (18)
  5. MrsB (9)
  6. doktor5000__ (6)
  7. augier (4)
  8. Inigo_Montoya` (3)
  9. Akien (3)
  10. neoclust (3)
  11. [mbot (2)
  12. sander85 (2)
  13. diogenese (1)
  14. st3ve_ (1)
  15. joeghi (1)


Generated by MeetBot 0.1.4.