#mageia-dev Meeting
Meeting started by malo at 19:20:00 UTC
(full logs).
Meeting summary
- Anyone new? (malo, 19:22:29)
- ACTION: mentors
should think about graduating their apprentices (malo,
19:28:09)
- HELP: (malo,
19:29:38)
- when do we reschedule? (malo, 19:50:49)
- ACTION: Meeting is
postponed to tomorrow (malo,
19:53:32)
Meeting ended at 19:53:46 UTC
(full logs).
Action items
- mentors should think about graduating their apprentices
- Meeting is postponed to tomorrow
People present (lines said)
- malo (39)
- coling (17)
- diogenese (12)
- AL13N (10)
- ennael (7)
- grenoya (5)
- Inigo_Montoya` (2)
- doktor5000_ (2)
- philippem (2)
- Muet_d_hiver` (1)
- sebsebseb (1)
- DavidWHodgins (1)
Generated by MeetBot 0.1.4.